<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-US">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWHCTKM');</script>
<!-- End Google Tag Manager -->

	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
	<link rel="manifest" href="/manifest.json">
	<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="theme-color" content="#ffffff">

	<link rel="stylesheet" type="text/css" href="https://www.tasteradio.com/wp-content/plugins/bevnet_custom/tasteradio.css?var=7972412">
	<title>Taste Radio Insider Ep. 28: This Is What It Takes to Become a Category Leader - Taste Radio</title>

<!-- Social Warfare v3.5.3 https://warfareplugins.com --><meta property="og:description" content="In this episode, we examine brand-building and retail strategies for center store grocery in interviews with the founders of two category-leading brands: Katlin Smith, the founder and CEO of fast-growing baking mix and snack brand Simple Mills, and David Eben, the founder of Carrington Farms, a brand of organic seeds, grains and oils."><meta property="og:title" content="Taste Radio Insider Ep. 28: This Is What It Takes to Become a Category Leader"><meta name='image' property='og:image' content='https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104834/TR-Insider_Ep-28_Twitter-Image.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://www.tasteradio.com/insider/2019/taste-radio-insider-ep-28-this-is-what-it-takes-to-become-a-category-leader/"><meta property="og:site_name" content="Taste Radio"><meta property="article:published_time" content="2019-04-05T13:00:20+00:00"><meta property="article:modified_time" content="2019-04-05T13:04:50+00:00"><meta property="og:updated_time" content="2019-04-05T13:04:50+00:00"><meta name="twitter:title" content="Taste Radio Insider Ep. 28: This Is What It Takes to Become a Category Leader"><meta name="twitter:description" content="In this episode, we examine brand-building and retail strategies for center store grocery in interviews with the founders of two category-leading brands: Katlin Smith, the founder and CEO of fast-growing baking mix and snack brand Simple Mills, and David Eben, the founder of Carrington Farms, a brand of organic seeds, grains and oils."><meta name="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104834/TR-Insider_Ep-28_Twitter-Image.jpg"><meta name="twitter:creator" content=""><meta name="twitter:card" content="summary_large_image"><style>@font-face {font-family: "sw-icon-font";src:url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.3");src:url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.3#iefix") format("embedded-opentype"),url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.3") format("woff"),
	url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.3") format("truetype"),url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.3 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.tasteradio.com/insider/2019/taste-radio-insider-ep-28-this-is-what-it-takes-to-become-a-category-leader/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//dg6qn11ynnp6a.cloudfront.net' />
<link rel="alternate" type="application/rss+xml" title="Taste Radio &raquo; Feed" href="https://www.tasteradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taste Radio &raquo; Comments Feed" href="https://www.tasteradio.com/comments/feed/" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Taste Radio &raquo; Taste Radio Insider Ep. 28: This Is What It Takes to Become a Category Leader Comments Feed" href="https://www.tasteradio.com/insider/2019/taste-radio-insider-ep-28-this-is-what-it-takes-to-become-a-category-leader/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/d1lommh56m4kzr.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-warfare-block-css-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/css/style.min.css?ver=5.7.2' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/uploads/fusion-styles/a3e8d00aa0f8636ae6dbd7102f892a89.min.css?ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.tasteradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tasteradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tasteradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<link rel='shortlink' href='https://www.tasteradio.com/?p=132859' />
<meta property="fb:app_id" content="803254613186890"/>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	</head>

<body class="post-template-default single single-post postid-132859 single-format-standard tasteradio-post fusion-image-hovers fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header fusion-disable-outline mobile-logo-pos-center layout-wide-mode side-header side-header-left menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWHCTKM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
			<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
							
<div id="side-header-sticky"></div>
<div id="side-header" class="clearfix fusion-mobile-menu-design-modern fusion-sticky-logo-1 fusion-mobile-logo-1 fusion-sticky-menu-">
	<div class="side-header-wrapper">
								<div class="side-header-content fusion-logo-center fusion-mobile-logo-1">
				<div class="fusion-logo" data-margin-top="65px" data-margin-bottom="65px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://www.tasteradio.com/" >

						<!-- standard logo -->
			<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/03204823/TasteRadio_logo_stacked.png" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/03204823/TasteRadio_logo_stacked.png 1x" width="" height="" alt="Taste Radio Logo" retina_logo_url="" class="fusion-standard-logo" />

											<!-- mobile logo -->
				<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/04171829/TasteRadio_alt-logo.png" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/04171829/TasteRadio_alt-logo.png 1x" width="" height="" alt="Taste Radio Logo" retina_logo_url="" class="fusion-mobile-logo" />
			
					</a>
		</div>		</div>
		<div class="fusion-main-menu-container fusion-logo-menu-center">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-cafe-main-menu" class="fusion-menu"><li  id="menu-item-21"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-21"  data-item-id="21"><a  href="https://www.tasteradio.com/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">HOME</span></a></li><li  id="menu-item-130523"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130523"  data-item-id="130523"><a  href="/episodes" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">EPISODES</span></a></li><li  id="menu-item-131963"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131963"  data-item-id="131963"><a  href="/insider" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">INSIDER EPISODES</span></a></li><li  id="menu-item-20"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"  data-item-id="20"><a  href="https://www.tasteradio.com/about-us/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">ABOUT</span></a></li><li  id="menu-item-130645"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130645"  data-item-id="130645"><a  href="/pitch" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">PITCH US</span></a></li><li  id="menu-item-130633"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130633"  data-item-id="130633"><a  href="/schedule" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">UPCOMING SCHEDULE</span></a></li><li  id="menu-item-130451"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130451"  data-item-id="130451"><a  title="Sponsor" href="https://mediakit.bevnet.com/tasteradio/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">SPONSOR</span></a></li><li  id="menu-item-868"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868"  data-item-id="868"><a  href="https://www.tasteradio.com/contact/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">CONTACT</span></a></li></ul></nav>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
	
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-center" aria-label="Main Menu Mobile"></nav>

		</div>

		
								
			<div class="side-header-content side-header-content-1-2">
													<div class="side-header-content-2 fusion-clearfix">
					<div class="side-header-content-2 fusion-clearfix"><div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-soundcloud" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://soundcloud.com/bevnet" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Soundcloud" data-toggle="tooltip" title="" data-original-title="Soundcloud"><span class="screen-reader-text">Soundcloud</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-music" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://itunes.apple.com/us/podcast/taste-radio/id1109466665?mt=2" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="" data-toggle="tooltip" title="" data-original-title="iTunes"><span class="screen-reader-text">iTunes</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-facebook" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://www.facebook.com/bevnettasteradio" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="" data-original-title="Facebook"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-instagram" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="http://www.instagram.com/bevnettasteradio" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="" data-original-title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div></div>					</div>
							</div>
		
		
					</div>
	<style>
	.side-header-styling-wrapper > div {
		display: none !important;
	}

	.side-header-styling-wrapper .side-header-background-image,
	.side-header-styling-wrapper .side-header-background-color,
	.side-header-styling-wrapper .side-header-border {
		display: block !important;
	}
	</style>
	<div class="side-header-styling-wrapper" style="overflow:hidden;">
		<div class="side-header-background-image"></div>
		<div class="side-header-background-color"></div>
		<div class="side-header-border"></div>
	</div>
</div>

		
		
		<div id="sliders-container">
					</div>
				
		
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-center">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																									<h2 class="tr-post-title-episode">Taste Radio Insider Episode 28</h2>
																<h1 class="entry-title tr-post-title">This Is What It Takes to Become a Category Leader</h1>
										
											<h1 class="tr-post-title-notes">+ Katlin Smith, Simple Mills; David Eben, Carrington Farms</h1>
										
									
													
			</div>

			
		</div>
	</div>
</div>
				
		<div class="tr-episodenav">

	
	
			
	
	
					<div class="tr-episodenav-prev">
			<a href="https://www.tasteradio.com/episodes/2019/taste-radio-ep-156-why-psychedelics-and-soap-might-just-save-the-world/">Episode 156</a>
						</div>
			
	
</div>	
		<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
		
					<article id="post-132859" class="post post-132859 type-post status-publish format-standard has-post-thumbnail hentry category-insider">
										<span class="entry-title" style="display: none;">Taste Radio Insider Ep. 28: This Is What It Takes to Become a Category Leader</span>
			
										
						<div class="post-content">
				
<div class="fusion-clearfix"></div>
	
	
	<div class="post-meta">
      <span class="post-author pre">
		
		Posted by <a href="https://www.tasteradio.com/author/ray-latif/" title="Posts by Ray Latif" class="author url fn" rel="author">Ray Latif</a>	
	  </span> 
	  
	  <span class="post-date"> | <time class="updated" datetime="2019-04-5" pubdate>April 5, 2019 at 1:00 pm</time></span>
    </div>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_medium_gray swp_other_medium_gray swp_individual_light_gray scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Taste+Radio+Insider+Ep.+28%3A+This+Is+What+It+Takes+to+Become+a+Category+Leader+%40SimpleMills+%40CarringtonFarms+%23podcast&url=https%3A%2F%2Fwww.tasteradio.com%2Finsider%2F2019%2Ftaste-radio-insider-ep-28-this-is-what-it-takes-to-become-a-category-leader%2F" data-link="https://twitter.com/intent/tweet?text=Taste+Radio+Insider+Ep.+28%3A+This+Is+What+It+Takes+to+Become+a+Category+Leader+%40SimpleMills+%40CarringtonFarms+%23podcast&url=https%3A%2F%2Fwww.tasteradio.com%2Finsider%2F2019%2Ftaste-radio-insider-ep-28-this-is-what-it-takes-to-become-a-category-leader%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.tasteradio.com%2Finsider%2F2019%2Ftaste-radio-insider-ep-28-this-is-what-it-takes-to-become-a-category-leader%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.tasteradio.com%2Finsider%2F2019%2Ftaste-radio-insider-ep-28-this-is-what-it-takes-to-become-a-category-leader%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tasteradio.com%2Finsider%2F2019%2Ftaste-radio-insider-ep-28-this-is-what-it-takes-to-become-a-category-leader%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tasteradio.com%2Finsider%2F2019%2Ftaste-radio-insider-ep-28-this-is-what-it-takes-to-become-a-category-leader%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tasteradio.com%2Finsider%2F2019%2Ftaste-radio-insider-ep-28-this-is-what-it-takes-to-become-a-category-leader%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tasteradio.com%2Finsider%2F2019%2Ftaste-radio-insider-ep-28-this-is-what-it-takes-to-become-a-category-leader%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Taste%20Radio%20Insider%20Ep.%2028%3A%20This%20Is%20What%20It%20Takes%20to%20Become%20a%20Category%20Leader&body=In%20this%20episode%2C%20we%20examine%20brand-building%20and%20retail%20strategies%20for%20center%20store%20grocery%20in%20interviews%20with%20the%20founders%20of%20two%20category-leading%20brands%3A%20Katlin%20Smith%2C%20the%20founder%20and%20CEO%20of%20fast-growing%20baking%20mix%20and%20snack%20brand%20Simple%20Mills%2C%20and%20David%20Eben%2C%20the%20founder%20of%20Carrington%20Farms%2C%20a%20brand%20of%20organic%20seeds%2C%20grains%20and%20oils.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.tasteradio.com%2Finsider%2F2019%2Ftaste-radio-insider-ep-28-this-is-what-it-takes-to-become-a-category-leader%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="tr-post-imagecarousel"><div class="tr-logocell"><img class="" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104826/TR-Insider_Ep-28_LinkedIn.jpg" alt="about-1" ></div><div class="tr-logocell"><img class="" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104829/TR-Insider_Ep-28_300_David-Eben.jpg" alt="about-2" ></div><div class="tr-logocell"><img class="" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104832/TR-Insider_Ep-28_300_Simple-Mills.jpg" alt="about-3" ></div><div class="tr-logocell"><img class="" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104831/TR-Insider_Ep-28_300_Katlin-Smith.jpg" alt="about-4" ></div></div><div class="fusion-clearfix"></div><iframe style="border: none" src="//html5-player.libsyn.com/embed/episode/id/9282341/height/90/theme/custom/autoplay/no/autonext/no/thumbnail/yes/preload/no/no_addthis/no/direction/backward/render-playlist/no/custom-color/87A93A/" height="90" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe><p><span style="font-weight: 400;">In this episode, we examine brand-building and retail strategies for center store grocery in interviews with the founders of two category-leading brands: Katlin Smith, the founder and CEO of fast-growing baking mix brand Simple Mills, and David Eben, the founder of Carrington Farms, a leading brand of organic seeds, grains and oils.</span></p>
<p><span style="font-weight: 400;">Smith is the founder and CEO of Simple Mills, a brand of natural baking mixes, crackers and cookies, that she launched in 2013. Over the past six years, Simple Mills has become one of the leading natural brands in the spaces in which it plays. Its products are distributed in over 13,000 conventional and natural grocery stores including Whole Foods, Sprouts, Target, Kroger and Safeway. Smith was named to the Forbes 30 Under 30 Class of 2017 and based on what you’ll hear in our interview, it’s easy to understand why. Smith spoke about the origins of Simple Mills, how she assessed the opportunity for a better-for-you baking mix brand, what her first year was like and her definition of entrepreneurial commitment.</span></p>
<p><span style="font-weight: 400;">Carrington Farms,  a leading brand of organic seeds and cooking ingredients, actually started out as a tea company. Founder and CEO David Eben discussed the brand’s evolution and how its portfolio has grown over the years. Entrepreneurs would be advised to take note of David’s advice on working with retail buyers and why it has been and continues to be a key part of the company’s business and innovation strategies. </span></p>
<p><div class="fusion-title fusion-title-size-three sep-single tr-shortheading">
					<h3 class="title-heading-left" data-fontsize="30" data-lineheight="45">In this Episode</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single"></div>
					</div>
				</div></p>
<table class="shownotes">
<tbody>
<tr>
<td><img class="aligncenter size-full wp-image-132862" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104830/TR-Insider_Ep-28_300_Vital-Proteins.jpg" alt="" width="300" height="300" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104830/TR-Insider_Ep-28_300_Vital-Proteins-66x66.jpg 66w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104830/TR-Insider_Ep-28_300_Vital-Proteins-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104830/TR-Insider_Ep-28_300_Vital-Proteins-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104830/TR-Insider_Ep-28_300_Vital-Proteins-200x200.jpg 200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104830/TR-Insider_Ep-28_300_Vital-Proteins.jpg 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="aligncenter size-full wp-image-132862" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104830/TR-Insider_Ep-28_300_Vital-Proteins.jpg" alt="" width="300" height="300" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104830/TR-Insider_Ep-28_300_Vital-Proteins-66x66.jpg 66w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104830/TR-Insider_Ep-28_300_Vital-Proteins-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104830/TR-Insider_Ep-28_300_Vital-Proteins-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104830/TR-Insider_Ep-28_300_Vital-Proteins-200x200.jpg 200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104830/TR-Insider_Ep-28_300_Vital-Proteins.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></td>
<td><b>1:34: New Kids on the Block &#8212; </b><span style="font-weight: 400;">The hosts chatted about new team members at BevNET HQ including those in marketing, sales and with our NOSH vertical. They also riffed on a bunch of new products sent to the office this week and how some are advancing the categories that they participate in. </span></td>
</tr>
<tr>
<td><img class="aligncenter size-full wp-image-132863" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104831/TR-Insider_Ep-28_300_Katlin-Smith.jpg" alt="" width="300" height="300" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104831/TR-Insider_Ep-28_300_Katlin-Smith-66x66.jpg 66w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104831/TR-Insider_Ep-28_300_Katlin-Smith-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104831/TR-Insider_Ep-28_300_Katlin-Smith-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104831/TR-Insider_Ep-28_300_Katlin-Smith-200x200.jpg 200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104831/TR-Insider_Ep-28_300_Katlin-Smith.jpg 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="aligncenter size-full wp-image-132863" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104831/TR-Insider_Ep-28_300_Katlin-Smith.jpg" alt="" width="300" height="300" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104831/TR-Insider_Ep-28_300_Katlin-Smith-66x66.jpg 66w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104831/TR-Insider_Ep-28_300_Katlin-Smith-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104831/TR-Insider_Ep-28_300_Katlin-Smith-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104831/TR-Insider_Ep-28_300_Katlin-Smith-200x200.jpg 200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104831/TR-Insider_Ep-28_300_Katlin-Smith.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></td>
<td><b style="font-family: inherit; font-size: inherit;">16:51: Interview: Katlin Smith, Founder/CEO, Simple Mills &#8212; </b><span style="font-weight: 400;">In an interview recorded at Natural Products Expo West 2019, Smith spoke with BevNET CMO Mike Schneider about her background in management consulting and how it played into the development of Simple Mills. She also discussed the day-to-day grind of her first year in business and how she stayed motivated, how she learned to most effectively present and communicate to investors, retailers and consumers and explained why leadership is about being “willing to change.”</span></td>
</tr>
<tr>
<td><img class="aligncenter size-full wp-image-132861" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104829/TR-Insider_Ep-28_300_David-Eben.jpg" alt="" width="300" height="300" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104829/TR-Insider_Ep-28_300_David-Eben-66x66.jpg 66w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104829/TR-Insider_Ep-28_300_David-Eben-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104829/TR-Insider_Ep-28_300_David-Eben-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104829/TR-Insider_Ep-28_300_David-Eben-200x200.jpg 200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104829/TR-Insider_Ep-28_300_David-Eben.jpg 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="aligncenter size-full wp-image-132861" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104829/TR-Insider_Ep-28_300_David-Eben.jpg" alt="" width="300" height="300" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104829/TR-Insider_Ep-28_300_David-Eben-66x66.jpg 66w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104829/TR-Insider_Ep-28_300_David-Eben-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104829/TR-Insider_Ep-28_300_David-Eben-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104829/TR-Insider_Ep-28_300_David-Eben-200x200.jpg 200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/04/05104829/TR-Insider_Ep-28_300_David-Eben.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></td>
<td><b>34:09: Interview: David Eben, Founder/CEO, Carrington Farms &#8212; </b><span style="font-weight: 400;">Also recorded at Expo West 2019, Eben spoke with Taste Radio Editor/Producer Ray Latif about Carrington Farms’ evolution from a tea manufacturer to a stable brand for natural and organic ingredients. Eben also discussed the importance of retail buyer relationship, why product development is an “up and down” process that involves both suppliers and retailers, how a crispy quinoa puff was reborn as a crouton, and how to stay relevant with consumers. Finally, he spoke about the company’s charitable arm, Carrington Cares.</span></td>
</tr>
</tbody>
</table>
<p><div class="fusion-title fusion-title-size-three sep-single tr-shortheading">
					<h3 class="title-heading-left" data-fontsize="30" data-lineheight="45">Also Mentioned</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single"></div>
					</div>
				</div></p>
<p><a href="https://www.nicks-sticks.com/"><span style="font-weight: 400;">Nick’s Sticks</span></a><span style="font-weight: 400;">, </span><a href="https://www.vitalproteins.com/"><span style="font-weight: 400;">Vital Proteins</span></a><span style="font-weight: 400;">, </span><a href="https://spudsy.com/"><span style="font-weight: 400;">Spudsy</span></a><span style="font-weight: 400;">, </span><a href="https://www.recipe33.com/"><span style="font-weight: 400;">Recipe 33</span></a><span style="font-weight: 400;">, </span><a href="https://www.pizootz.com/"><span style="font-weight: 400;">Pizootz</span></a><span style="font-weight: 400;">, </span><a href="https://uglydrinks.com/"><span style="font-weight: 400;">Ugly Drinks</span></a><span style="font-weight: 400;">, </span><a href="https://banzobites.com/"><span style="font-weight: 400;">Banzo Bites</span></a><span style="font-weight: 400;">, </span><a href="https://www.rachelsbrand.com/"><span style="font-weight: 400;">Rachel’s Overnight Oats</span></a><span style="font-weight: 400;">, </span><a href="https://www.simplemills.com/"><span style="font-weight: 400;">Simple Mills</span></a><span style="font-weight: 400;">, </span><a href="https://carringtonfarms.com/"><span style="font-weight: 400;">Carrington Farms</span></a></p>
<section class="related-posts single-related-posts"><div class="fusion-title fusion-title-size-three sep-single" style="margin-top:0px;margin-bottom:10px;margin-top: 20px">
					<h3 class="title-heading-left">
						Listener Comments				</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single"></div>
					</div>
				</div></section><div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://www.tasteradio.com/insider/2019/taste-radio-insider-ep-28-this-is-what-it-takes-to-become-a-category-leader/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>							</div>

												<span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://www.tasteradio.com/author/ray-latif/" title="Posts by Ray Latif" rel="author">Ray Latif</a></span></span><span class="updated rich-snippet-hidden">2019-04-05T13:04:50+00:00</span>																								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-single sep-solid" style="margin-top:0px;margin-bottom:20px;">
					<h3 class="title-heading-left">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="fixed" data-metacontent="yes" data-autoplay="yes" data-touchscroll="yes" data-columns="4" data-itemmargin="15px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="1">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																		<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/03/29133642/TR-Insider_Ep-27_970.jpg" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/03/29133642/TR-Insider_Ep-27_970.jpg 1x, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/03/29133642/TR-Insider_Ep-27_970.jpg 2x" width="500" height="383" alt="Taste Radio Insider Ep. 27: Is Bend The New Boulder?" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/03/29133642/TR-Insider_Ep-27_970.jpg" data-id="132837" data-rel="iLightbox[gallery]" data-title="TR-Insider_Ep-27_970" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/insider/2019/taste-radio-insider-ep-27-is-bend-the-new-boulder/" aria-label="Taste Radio Insider Ep. 27: Is Bend The New Boulder?"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode 27<br />
									<a href="https://www.tasteradio.com/insider/2019/taste-radio-insider-ep-27-is-bend-the-new-boulder/"_self>Is Bend The New Boulder?</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">March 29th, 2019</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/insider/2019/taste-radio-insider-ep-27-is-bend-the-new-boulder/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/03/22102751/TR-Insider_Ep-26_970.jpg" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/03/22102751/TR-Insider_Ep-26_970.jpg 1x, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/03/22102751/TR-Insider_Ep-26_970.jpg 2x" width="500" height="383" alt="Taste Radio Insider Ep. 26: Feeling The Vybes on CBD &#038; THC, Brands Prepare for The Future of Cannabis" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/03/22102751/TR-Insider_Ep-26_970.jpg" data-id="132796" data-rel="iLightbox[gallery]" data-title="TR-Insider_Ep-26_970" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/insider/2019/taste-radio-insider-ep-26-feeling-the-vybes-on-cbd-thc-brands-prepare-for-the-future-of-cannabis/" aria-label="Taste Radio Insider Ep. 26: Feeling The Vybes on CBD &#038; THC, Brands Prepare for The Future of Cannabis"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode 26<br />
									<a href="https://www.tasteradio.com/insider/2019/taste-radio-insider-ep-26-feeling-the-vybes-on-cbd-thc-brands-prepare-for-the-future-of-cannabis/"_self>Feeling The Vybes on CBD & THC</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">March 22nd, 2019</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/insider/2019/taste-radio-insider-ep-26-feeling-the-vybes-on-cbd-thc-brands-prepare-for-the-future-of-cannabis/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/03/15114955/TR-Insider_Ep-25_970_2.jpg" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/03/15114955/TR-Insider_Ep-25_970_2.jpg 1x, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/03/15114955/TR-Insider_Ep-25_970_2.jpg 2x" width="500" height="383" alt="Taste Radio Insider Ep. 25: How To Get This $100 Million Fund To Invest In Your Brand" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/03/15114955/TR-Insider_Ep-25_970_2.jpg" data-id="132767" data-rel="iLightbox[gallery]" data-title="TR-Insider_Ep-25_970_2" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/insider/2019/taste-radio-insider-ep-25-how-to-get-this-100-million-fund-to-invest-in-your-brand/" aria-label="Taste Radio Insider Ep. 25: How To Get This $100 Million Fund To Invest In Your Brand"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode 25<br />
									<a href="https://www.tasteradio.com/insider/2019/taste-radio-insider-ep-25-how-to-get-this-100-million-fund-to-invest-in-your-brand/"_self>How To Get This $100 Million Fund To Invest In Your Brand</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">March 15th, 2019</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/insider/2019/taste-radio-insider-ep-25-how-to-get-this-100-million-fund-to-invest-in-your-brand/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/03/08094406/TR-Insider_Ep-24_970_1.jpg" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/03/08094406/TR-Insider_Ep-24_970_1.jpg 1x, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/03/08094406/TR-Insider_Ep-24_970_1.jpg 2x" width="500" height="383" alt="Taste Radio Insider Ep. 24: Hey Siri, How Do You Build a Millennial Brand?" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/03/08094406/TR-Insider_Ep-24_970_1.jpg" data-id="132739" data-rel="iLightbox[gallery]" data-title="TR-Insider_Ep-24_970_1" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/insider/2019/taste-radio-insider-ep-24-hey-siri-how-do-you-build-a-millennial-brand/" aria-label="Taste Radio Insider Ep. 24: Hey Siri, How Do You Build a Millennial Brand?"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode 24<br />
									<a href="https://www.tasteradio.com/insider/2019/taste-radio-insider-ep-24-hey-siri-how-do-you-build-a-millennial-brand/"_self>Hey Siri, How Do You Build a Millennial Brand?</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">March 8th, 2019</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/insider/2019/taste-radio-insider-ep-24-hey-siri-how-do-you-build-a-millennial-brand/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/03/01120418/TR-Insider_Ep-23_970.jpg" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/03/01120418/TR-Insider_Ep-23_970.jpg 1x, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/03/01120418/TR-Insider_Ep-23_970.jpg 2x" width="500" height="383" alt="Taste Radio Insider Ep. 23: How Successful Entrepreneurs Network, Use Equity &#038; Partner With Celebs" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2019/03/01120418/TR-Insider_Ep-23_970.jpg" data-id="132717" data-rel="iLightbox[gallery]" data-title="TR-Insider_Ep-23_970" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/insider/2019/taste-radio-insider-ep-23-how-successful-entrepreneurs-network-use-equity-partner-with-celebs/" aria-label="Taste Radio Insider Ep. 23: How Successful Entrepreneurs Network, Use Equity &#038; Partner With Celebs"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode 23<br />
									<a href="https://www.tasteradio.com/insider/2019/taste-radio-insider-ep-23-how-successful-entrepreneurs-network-use-equity-partner-with-celebs/"_self>How Successful Entrepreneurs Network, Use Equity & Partner With Celebs</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">March 1st, 2019</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/insider/2019/taste-radio-insider-ep-23-how-successful-entrepreneurs-network-use-equity-partner-with-celebs/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																	</article>
		</section>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
					
	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		© Copyright 2016 - <script>document.write(new Date().getFullYear());</script>   |   <a href='https://www.bevnet.com' target='_blank'>BevNET.com,
 Inc.</a>   |   All Rights Reserved   	</div>
</div>
<div class="fusion-social-links-footer"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper" style="float: right; position: relative"><a href="https://www.bevnet.com" target="_blank"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/12/11102738/TRfooter_BevNET_light.png" style="height: 20px; margin-right: 10px; vertical-align: bottom"></a><a href="https://www.nosh.com" target="_blank"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/12/11143619/TRfooter_NOSH_light2.png" style="height: 35px; margin-right: 10px; vertical-align: bottom"></a><a href="https://www.brewbound.com" target="_blank"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/12/11102735/TRfooter_Brewbound_light.png" style="height: 20px; margin-right: 0px; vertical-align: bottom"></a></div></div></div>
			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=803254613186890&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.tasteradio.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<link rel='stylesheet' id='dashicons-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-includes/css/dashicons.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/thickbox/thickbox.css?ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tasteradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.5.3","filepath":"C:\\inetpub\\wwwroot\\tasteradio\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":true,"is_registered":true},"pro"],"post_id":"132859","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.5.3'></script>
<!--[if IE 9]>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/uploads/fusion-scripts/c42abad055273d134e6754a188514d2b.min.js'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.tasteradio.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type="text/javascript"> var swp_nonce = "6ff75de3d4";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.tasteradio.com/insider/2019/taste-radio-insider-ep-28-this-is-what-it-takes-to-become-a-category-leader/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.tasteradio.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.tasteradio.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script>	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1554484108 -->