<!DOCTYPE html>
<html class="" lang="en-US">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWHCTKM');</script>
<!-- End Google Tag Manager -->

	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
	<link rel="manifest" href="/manifest.json">
	<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="theme-color" content="#ffffff">

	<link rel="stylesheet" type="text/css" href="https://www.tasteradio.com/wp-content/plugins/bevnet_custom/tasteradio.css?var=5436096">
	<title>Taste Radio Ep. 84: Rocking Out With Halen Brands CEO Jason Cohen - Taste Radio</title>

<!-- Social Warfare v2.3.3 https://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Taste Radio Ep 84: Rocking Out With Halen Brands Jason Cohen" />
<meta property="og:description" content="Episode 84 features interviews with Halen Brands founder Jason Cohen, Ken Plasse, the CEO of Fishpeople Seafood and KRā co-founder Sarah Hardgrove-Koleno." />
<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17232339/TasteRadio84_OG2x2.jpg" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="490" />
<meta property="og:url" content="https://www.tasteradio.com/episodes/2017/taste-radio-ep-84-rocking-halen-brands-ceo-jason-cohen/" />
<meta property="og:site_name" content="Taste Radio" />
<meta property="article:published_time" content="2017-11-17T19:05:35+00:00" />
<meta property="article:modified_time" content="2017-11-18T01:42:56+00:00" />
<meta property="og:updated_time" content="2017-11-18T01:42:56+00:00" />
<meta property="fb:app_id" content="529576650555031" />
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.tasteradio.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3");src:url("https://www.tasteradio.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3#iefix") format("embedded-opentype"),url("https://www.tasteradio.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.3") format("woff"), url("https://www.tasteradio.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.3") format("truetype"),url("https://www.tasteradio.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.tasteradio.com/episodes/2017/taste-radio-ep-84-rocking-halen-brands-ceo-jason-cohen/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.tasteradio.com\/","name":"Taste Radio","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.tasteradio.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//dg6qn11ynnp6a.cloudfront.net' />
<link rel="alternate" type="application/rss+xml" title="Taste Radio &raquo; Feed" href="https://www.tasteradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taste Radio &raquo; Comments Feed" href="https://www.tasteradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taste Radio &raquo; Taste Radio Ep. 84: Rocking Out With Halen Brands CEO Jason Cohen Comments Feed" href="https://www.tasteradio.com/episodes/2017/taste-radio-ep-84-rocking-halen-brands-ceo-jason-cohen/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tasteradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.tasteradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.tasteradio.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.tasteradio.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.2.2' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://www.tasteradio.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.tasteradio.com/wp-content/themes/Avada/assets/css/ie.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://www.tasteradio.com/wp-content/uploads/fusion-styles/fusion-131013.css?timestamp=1510969418&#038;ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tasteradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tasteradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.tasteradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tasteradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tasteradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://www.tasteradio.com/?p=131013' />
<link rel="alternate" type="application/json+oembed" href="https://www.tasteradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2017%2Ftaste-radio-ep-84-rocking-halen-brands-ceo-jason-cohen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tasteradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2017%2Ftaste-radio-ep-84-rocking-halen-brands-ceo-jason-cohen%2F&#038;format=xml" />
<meta property="fb:app_id" content="803254613186890"/>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.tasteradio.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	</head>

<body class="post-template-default single single-post postid-131013 single-format-standard tasteradio-post fusion-image-hovers fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header mobile-logo-pos-center layout-wide-mode side-header side-header-left menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWHCTKM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
			<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
				
							
<div id="side-header-sticky"></div>
<div id="side-header" class="clearfix fusion-mobile-menu-design-modern fusion-sticky-logo-1 fusion-mobile-logo-1 fusion-sticky-menu-">
	<div class="side-header-wrapper">
						<div class="side-header-content fusion-logo-center fusion-mobile-logo-1">
			<div class="fusion-logo" data-margin-top="65px" data-margin-bottom="65px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="https://www.tasteradio.com/">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/03204823/TasteRadio_logo_stacked.png" width="" height="" alt="Taste Radio Logo" class="fusion-logo-1x fusion-standard-logo" />

							<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/03204823/TasteRadio_logo_stacked.png" width="" height="" alt="Taste Radio Retina Logo" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
											<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/04171829/TasteRadio_alt-logo.png" width="" height="" alt="Taste Radio Mobile Logo" class="fusion-logo-1x fusion-mobile-logo-1x" />

									<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/04171829/TasteRadio_alt-logo.png" width="" height="" alt="Taste Radio Mobile Retina Logo" class="fusion-logo-2x fusion-mobile-logo-2x" />
							
			<!-- sticky header logo -->
					</a>
		</div>		</div>
		<div class="fusion-main-menu-container fusion-logo-menu-center">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-cafe-main-menu" class="fusion-menu"><li role="menuitem"  id="menu-item-21"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-21"  ><a  href="https://www.tasteradio.com/"><span class="menu-text">HOME</span></a></li><li role="menuitem"  id="menu-item-130523"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130523"  ><a  href="/episodes"><span class="menu-text">EPISODES</span></a></li><li role="menuitem"  id="menu-item-20"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"  ><a  href="https://www.tasteradio.com/about-us/"><span class="menu-text">ABOUT</span></a></li><li role="menuitem"  id="menu-item-130645"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130645"  ><a  href="/pitch"><span class="menu-text">PITCH US</span></a></li><li role="menuitem"  id="menu-item-130633"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130633"  ><a  href="/schedule"><span class="menu-text">UPCOMING SCHEDULE</span></a></li><li role="menuitem"  id="menu-item-130451"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130451"  ><a  title="Sponsor" href="https://mediakit.bevnet.com/tasteradio/"><span class="menu-text">SPONSOR</span></a></li><li role="menuitem"  id="menu-item-868"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868"  ><a  href="https://www.tasteradio.com/contact/"><span class="menu-text">CONTACT</span></a></li></ul></nav>		<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu"></a>
		
		
			</div>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-center"></nav>

		</div>

		
								
			<div class="side-header-content side-header-content-1-2">
													<div class="side-header-content-2 fusion-clearfix">
					<div class="side-header-content-2 fusion-clearfix"><div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-soundcloud" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://soundcloud.com/bevnet" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Soundcloud" data-toggle="tooltip" title="" data-original-title="Soundcloud"><span class="screen-reader-text">Soundcloud</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-music" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://itunes.apple.com/us/podcast/taste-radio/id1109466665?mt=2" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="" data-toggle="tooltip" title="" data-original-title="iTunes"><span class="screen-reader-text">iTunes</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-facebook" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://www.facebook.com/bevnettasteradio" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="" data-original-title="Facebook"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-instagram" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="http://www.instagram.com/bevnettasteradio" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="" data-original-title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div></div>					</div>
							</div>
		
		
			</div>
	<style>
	.side-header-styling-wrapper > div {
		display: none !important;
	}

	.side-header-styling-wrapper .side-header-background-image,
	.side-header-styling-wrapper .side-header-background-color,
	.side-header-styling-wrapper .side-header-border {
		display: block !important;
	}
	</style>
	<div class="side-header-styling-wrapper" style="overflow:hidden;">
		<div class="side-header-background-image"></div>
		<div class="side-header-background-color"></div>
		<div class="side-header-border"></div>
	</div>
</div>

		
		<div id="sliders-container">
					</div>
						
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-center">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																									<h2 class="tr-post-title-episode">TASTE RADIO EPISODE 84</h2>
																<h1 class="entry-title tr-post-title">Halen Brands: Jason Cohen</h1>
										
											<h1 class="tr-post-title-notes">+ Fishpeople Seafood, KRā</h1>
										
									
													
			</div>

			
		</div>
	</div>
</div>
		
		
		
				<div class="tr-episodenav">

	
	
			
	
	
					<div class="tr-episodenav-prev">
			<a href="https://www.tasteradio.com/episodes/2017/taste-radio-ep-83-saffron-road-excels-meeting-millennial-mouths-forto-ceo-takes-best-coffee-shot/">Episode 83</a>
						</div>
			
	
</div>	
		<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
		
			<article id="post-131013" class="post post-131013 type-post status-publish format-standard has-post-thumbnail hentry category-episodes">
										<span class="entry-title" style="display: none;">Taste Radio Ep. 84: Rocking Out With Halen Brands CEO Jason Cohen</span>
			
										
						<div class="post-content">
				
<div class="fusion-clearfix"></div>
	
	
	<div class="post-meta">
      <span class="post-author pre">
		
		Posted by <a href="https://www.tasteradio.com/author/ray-latif/" title="Posts by Ray Latif" class="author url fn" rel="author">Ray Latif</a>	
	  </span> 
	  
	  <span class="post-date"> | <time class="updated" datetime="2017-11-17" pubdate>November 17, 2017 at 7:05 pm</time></span>
    </div>
<div class="nc_socialPanel swp_flatFresh swp_d_mediumGray swp_i_fullColor swp_o_mediumGray scale-100 scale-fullWidth" data-position="none" data-float="floatBottom" data-count="7" data-floatColor="#313539" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Taste+Radio+Ep+84%3A+Rocking+Out+With+Halen+Brands%27+Jason+Cohen+%23podcast&url=https://www.tasteradio.com/episodes/2017/taste-radio-ep-84-rocking-halen-brands-ceo-jason-cohen/" data-link="https://twitter.com/share?original_referer=/&text=Taste+Radio+Ep+84%3A+Rocking+Out+With+Halen+Brands%27+Jason+Cohen+%23podcast&url=https://www.tasteradio.com/episodes/2017/taste-radio-ep-84-rocking-halen-brands-ceo-jason-cohen/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2017%2Ftaste-radio-ep-84-rocking-halen-brands-ceo-jason-cohen%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2017%2Ftaste-radio-ep-84-rocking-halen-brands-ceo-jason-cohen%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">35</span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2017%2Ftaste-radio-ep-84-rocking-halen-brands-ceo-jason-cohen%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2017%2Ftaste-radio-ep-84-rocking-halen-brands-ceo-jason-cohen%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">23</span></a></div><div class="nc_tweetContainer swp_reddit" data-id="6" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://www.tasteradio.com/episodes/2017/taste-radio-ep-84-rocking-halen-brands-ceo-jason-cohen/&title=Taste+Radio+Ep+84%3A+Rocking+Out+With+Halen+Brands+Jason+Cohen" data-link="https://www.reddit.com/submit?url=https://www.tasteradio.com/episodes/2017/taste-radio-ep-84-rocking-halen-brands-ceo-jason-cohen/&title=Taste+Radio+Ep+84%3A+Rocking+Out+With+Halen+Brands+Jason+Cohen" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2017%2Ftaste-radio-ep-84-rocking-halen-brands-ceo-jason-cohen%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2017%2Ftaste-radio-ep-84-rocking-halen-brands-ceo-jason-cohen%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="7" data-network="email"><a target="_blank" rel="nofollow" href="mailto:?subject=Taste%20Radio%20Ep%2084%3A%20Rocking%20Out%20With%20Halen%20Brands%20Jason%20Cohen&body=Episode%2084%20features%20interviews%20with%20Halen%20Brands%20founder%20Jason%20Cohen%2C%20Ken%20Plasse%2C%20the%20CEO%20of%20Fishpeople%20Seafood%20and%20KR%C4%81%20co-founder%20Sarah%20Hardgrove-Koleno.%20%20Read%20Here%3A%20https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2017%2Ftaste-radio-ep-84-rocking-halen-brands-ceo-jason-cohen%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="8" ><span class="swp_count"><span class="swp_label">Shares</span> 58</span></div></div><div class="tr-post-imagecarousel"><div class="tr-logocell"><img class="" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen.png" alt="about-1" ></div><div class="tr-logocell"><img class="" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182634/m1PCVluV.jpg" alt="about-2" ></div><div class="tr-logocell"><img class="" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver.jpg" alt="about-3" ></div><div class="tr-logocell"><img class="" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06.png" alt="about-4" ></div></div><div class="fusion-clearfix"></div><p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/356700074&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=false" width="100%" height="166" frameborder="no" scrolling="no"></iframe></p><p><span style="font-weight: 400;">Halen Brands, a privately held operating company that invests in, acquires, and operates food and beverage brands, describes itself as “created by entrepreneurs for entrepreneurs.” It’s an appropriate tagline given Halen’s leadership team, which is headed by founder and co-CEO Jason Cohen, a highly successful entrepreneur and investor who’s grown and sold brands including Mamma Says, Sensible Portions, Rickland Orchards and partnered with the founders of Skinny Pop for a combined total of over $560 million.</span></p>
<p><span style="font-weight: 400;">In an interview featured in this week’s episode, Cohen discussed his background in the food and beverage business and why he launched Halen, which in partnership with Clearlake Capital, currently has investments in fast-growing brands including CORE and Chef’s Cut Jerky and recently acquired OWYN, a brand of plant-protein drinks and shake powders. Cohen also shared lessons about building successful relationships with retail buyers and the one thing entrepreneurs should avoid if they want to sell their company.</span></p>
<p><span style="font-weight: 400;">Also included in this week’s episode: An interview with Ken Plasse, the CEO of Fishpeople Seafood, a leading brand of sustainable and traceable seafood. Plasse spoke about the company’s mission to “change consumers’ relationship with the sea” and to preserve and support local fishing communities. And in the latest edition of Elevator Talk, we speak with Sarah Hardgrove-Koleno, the co-founder and CEO of KRā, an organic sports drink brand.</span></p>
<p><div class="fusion-title fusion-title-size-three sep-single tr-shortheading">
					<h3 class="title-heading-left" data-fontsize="30" data-lineheight="45">In this Episode</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single"></div>
					</div>
				</div></p>
<table class="shownotes">
<tbody>
<tr>
<td><img class="alignnone size-medium wp-image-131015" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-300x300.jpg" alt="" width="300" height="300" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-32x32.jpg 32w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-50x50.jpg 50w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-64x64.jpg 64w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-66x66.jpg 66w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-96x96.jpg 96w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-128x128.jpg 128w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-200x200.jpg 200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-300x300.jpg 300w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-400x400.jpg 400w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-600x600.jpg 600w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-768x768.jpg 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver.jpg 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="alignnone size-medium wp-image-131015" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-300x300.jpg" alt="" width="300" height="300" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-32x32.jpg 32w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-50x50.jpg 50w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-64x64.jpg 64w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-66x66.jpg 66w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-96x96.jpg 96w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-128x128.jpg 128w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-200x200.jpg 200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-300x300.jpg 300w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-400x400.jpg 400w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-600x600.jpg 600w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver-768x768.jpg 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182631/KitchenAidPourOver.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></td>
<td><span style="font-weight: 400;"><strong>1:05: It’s Automatic</strong> &#8212; A growing number of high-end automatic coffee and tea machines have come to market, and a few have arrived here at the office. While some might accuse the devices of undercutting the artisanal quality derived from, say, the long steeped cold brew, the ceremony of matcha preparation or the gentle nature of pour-over coffee, manufacturers promote the consistency and convenience of the machines versus traditional tools. The hosts experiment with a few of these countertop appliances and offer their takes.</span></td>
</tr>
<tr>
<td><img class="alignnone size-medium wp-image-131014" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-300x300.png" alt="" width="300" height="300" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-32x32.png 32w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-50x50.png 50w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-64x64.png 64w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-66x66.png 66w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-75x75.png 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-96x96.png 96w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-128x128.png 128w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-150x150.png 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-200x200.png 200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-300x300.png 300w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-400x400.png 400w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-600x600.png 600w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-768x768.png 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-800x800.png 800w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-1024x1024.png 1024w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen.png 1200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="alignnone size-medium wp-image-131014" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-300x300.png" alt="" width="300" height="300" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-32x32.png 32w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-50x50.png 50w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-64x64.png 64w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-66x66.png 66w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-75x75.png 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-96x96.png 96w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-128x128.png 128w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-150x150.png 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-200x200.png 200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-300x300.png 300w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-400x400.png 400w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-600x600.png 600w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-768x768.png 768w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-800x800.png 800w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen-1024x1024.png 1024w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182330/jasoncohen.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></td>
<td><span style="font-weight: 400;"><strong>11:57: Interview: Jason Cohen, Founder, Co-CEO, Halen Brands</strong> &#8212; Cohen recently visited BevNET HQ in Watertown, Mass. and spoke with Project NOSH editor Carol Ortenberg and BevNET CMO Mike Schneider about his career as an entrepreneur and investor. As part of the conversation, Cohen implores other entrepreneurs not to get “too attached to your brand if your ultimate goal is to sell it,” explains why “competitive friendliness” among other small food makers helped build the fast-growing better-for-you snack set and what he perceives as the differences between the food and beverage industries.</span></td>
</tr>
<tr>
<td><img class="alignnone size-full wp-image-131017" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182636/10270431_300x300.jpg" alt="" width="300" height="300" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182636/10270431_300x300-32x32.jpg 32w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182636/10270431_300x300-50x50.jpg 50w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182636/10270431_300x300-64x64.jpg 64w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182636/10270431_300x300-66x66.jpg 66w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182636/10270431_300x300-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182636/10270431_300x300-96x96.jpg 96w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182636/10270431_300x300-128x128.jpg 128w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182636/10270431_300x300-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182636/10270431_300x300-200x200.jpg 200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182636/10270431_300x300.jpg 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="alignnone size-full wp-image-131017" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182636/10270431_300x300.jpg" alt="" width="300" height="300" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182636/10270431_300x300-32x32.jpg 32w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182636/10270431_300x300-50x50.jpg 50w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182636/10270431_300x300-64x64.jpg 64w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182636/10270431_300x300-66x66.jpg 66w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182636/10270431_300x300-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182636/10270431_300x300-96x96.jpg 96w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182636/10270431_300x300-128x128.jpg 128w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182636/10270431_300x300-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182636/10270431_300x300-200x200.jpg 200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182636/10270431_300x300.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></td>
<td><span style="font-weight: 400;"><strong>36:37: Interview: Ken Plasse, CEO, Fishpeople Seafood</strong> &#8212; Plasse joined Carol Ortenberg for a conversation recorded at the recently held Esca Bona conference in Austin, Texas. He discussed how Fishpeople attempts to build its brand story by drawing a straight line from its fishing partners to consumers and how its e-commerce platform presents an amazing opportunity to communicate directly with &#8212; and learn from &#8212; its customers.</span></td>
</tr>
<tr>
<td><img class="alignnone size-full wp-image-131018" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06.png" alt="" width="300" height="300" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06-32x32.png 32w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06-50x50.png 50w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06-64x64.png 64w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06-66x66.png 66w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06-75x75.png 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06-96x96.png 96w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06-128x128.png 128w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06-150x150.png 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06-200x200.png 200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06.png 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="alignnone size-full wp-image-131018" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06.png" alt="" width="300" height="300" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06-32x32.png 32w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06-50x50.png 50w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06-64x64.png 64w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06-66x66.png 66w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06-75x75.png 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06-96x96.png 96w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06-128x128.png 128w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06-150x150.png 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06-200x200.png 200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/17182638/fractals_lemon-06.png 300w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></td>
<td><span style="font-weight: 400;"><strong>59:05: Elevator Talk: Sarah Hardgrove-Koleno, Co-Founder/CEO, KRā</strong> &#8212; A former attorney based in Chicago, Hardgrove-Koleno last year co-founded KRā, a brand of organic sports drinks. We caught up with Sarah at the NACS 2017 show and connected for this edition of Elevator Talk. </span></td>
</tr>
</tbody>
</table>
<p><div class="fusion-title fusion-title-size-three sep-single tr-shortheading">
					<h3 class="title-heading-left" data-fontsize="30" data-lineheight="45">Also Mentioned</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single"></div>
					</div>
				</div></p>
<p><span style="font-weight: 400;"><a href="https://www.itoen.com/">Ito En</a>, <a href="http://www.halenbrands.com/">Halen Brands</a>, Mamma Says, <a href="https://www.sensibleportions.com/">Sensible Portions</a>, Rickland Orchards, <a href="https://www.skinnypop.com/">Skinny Pop</a>, <a href="http://core-hydration.com/">CORE</a>, <a href="https://chefscutrealjerky.com/">Chef’s Cut Jerky</a>, <a href="https://liveowyn.com/">OWYN</a>, <a href="https://fishpeopleseafood.com/">Fishpeople Seafood</a>, <a href="https://www.drinkkra.com/">KRā</a></span></p>
<section class="related-posts single-related-posts"><div class="fusion-title fusion-title-size-three sep-single" style="margin-top:0px;margin-bottom:10px;margin-top: 20px">
					<h3 class="title-heading-left">
						Listener Comments				</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single"></div>
					</div>
				</div></section><div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://www.tasteradio.com/episodes/2017/taste-radio-ep-84-rocking-halen-brands-ceo-jason-cohen/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><div class="swp-content-locator"></div>							</div>

												
	
			<span class="vcard rich-snippet-hidden">
			<span class="fn">
				<a href="https://www.tasteradio.com/author/ray-latif/" title="Posts by Ray Latif" rel="author">Ray Latif</a>			</span>
		</span>
	
			<span class="updated rich-snippet-hidden">
			2017-11-18T01:42:56+00:00		</span>
	
																				<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-single" style="margin-top:0px;margin-bottom:20px;">
					<h3 class="title-heading-left">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="fixed" data-metacontent="yes" data-autoplay="yes" data-touchscroll="yes" data-columns="4" data-itemmargin="15px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="1">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																		<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/10221458/TasteRadio83_970x970.jpg" width="500" height="383" alt="Taste Radio Ep. 83: How Saffron Road Excels At Meeting Millennial Mouths; Forto CEO Takes His Best (Coffee) Shot" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/10221458/TasteRadio83_970x970.jpg" data-id="130769" data-rel="iLightbox[gallery]" data-title="TasteRadio83_970x970" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2017/taste-radio-ep-83-saffron-road-excels-meeting-millennial-mouths-forto-ceo-takes-best-coffee-shot/" aria-label="Taste Radio Ep. 83: How Saffron Road Excels At Meeting Millennial Mouths; Forto CEO Takes His Best (Coffee) Shot"></a>
	</div>
</div>
	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode 83<br />
									<a href="https://www.tasteradio.com/episodes/2017/taste-radio-ep-83-saffron-road-excels-meeting-millennial-mouths-forto-ceo-takes-best-coffee-shot/"_self>Saffron Road: Adnan Durrani</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">November 10th, 2017</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/episodes/2017/taste-radio-ep-83-saffron-road-excels-meeting-millennial-mouths-forto-ceo-takes-best-coffee-shot/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/10175302/megacoogan.png" width="500" height="383" alt="Taste Radio Ep. 82: Soylent Co-Founder John Coogan: “A Voracious Appetite for Data Served Us Very Well”" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/10175302/megacoogan.png" data-id="130382" data-rel="iLightbox[gallery]" data-title="megacoogan" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2017/taste-radio-ep-82-soylent-co-founder-john-coogan-voracious-appetite-data-served-us-well/" aria-label="Taste Radio Ep. 82: Soylent Co-Founder John Coogan: “A Voracious Appetite for Data Served Us Very Well”"></a>
	</div>
</div>
	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode 82<br />
									<a href="https://www.tasteradio.com/episodes/2017/taste-radio-ep-82-soylent-co-founder-john-coogan-voracious-appetite-data-served-us-well/"_self>Soylent Co-Founder John Coogan</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">November 3rd, 2017</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/episodes/2017/taste-radio-ep-82-soylent-co-founder-john-coogan-voracious-appetite-data-served-us-well/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/09154949/TR_Episode_81.jpg" width="500" height="383" alt="Taste Radio Ep. 81: How a Tech Perspective Helped Hint’s Kara Goldin Build a $100 Million Brand; An Iconic Interview with Billy Bosch" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/09154949/TR_Episode_81.jpg" data-id="130012" data-rel="iLightbox[gallery]" data-title="TR_Episode_81" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2017/taste-radio-ep-81-tech-perspective-helped-hints-kara-goldin-build-100-million-brand/" aria-label="Taste Radio Ep. 81: How a Tech Perspective Helped Hint’s Kara Goldin Build a $100 Million Brand; An Iconic Interview with Billy Bosch"></a>
	</div>
</div>
	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode 81<br />
									<a href="https://www.tasteradio.com/episodes/2017/taste-radio-ep-81-tech-perspective-helped-hints-kara-goldin-build-100-million-brand/"_self>Hint CEO Kara Goldin</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">October 27th, 2017</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/episodes/2017/taste-radio-ep-81-tech-perspective-helped-hints-kara-goldin-build-100-million-brand/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/09154946/TR_Episode_80.jpg" width="500" height="383" alt="Taste Radio Ep. 80: GT’s Kombucha Founder: “Successful Businesses Come From a Pure Place”; Mission Mining with SnackNation&#8217;s Sean Kelly" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/09154946/TR_Episode_80.jpg" data-id="129766" data-rel="iLightbox[gallery]" data-title="TR_Episode_80" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2017/taste-radio-ep-80-gts-kombucha-founder-successful-businesses-come-pure-place/" aria-label="Taste Radio Ep. 80: GT’s Kombucha Founder: “Successful Businesses Come From a Pure Place”; Mission Mining with SnackNation&#8217;s Sean Kelly"></a>
	</div>
</div>
	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode 80<br />
									<a href="https://www.tasteradio.com/episodes/2017/taste-radio-ep-80-gts-kombucha-founder-successful-businesses-come-pure-place/"_self>GT Dave of GT's Kombucha</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">October 20th, 2017</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/episodes/2017/taste-radio-ep-80-gts-kombucha-founder-successful-businesses-come-pure-place/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/09154942/TR_Episode_79.jpg" width="500" height="383" alt="Taste Radio Ep. 79: Nourish Snacks’ Joy Bauer Has a Healthy Take on Indulgence; MGP, Remus and The Rye Whiskey Experts" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/09154942/TR_Episode_79.jpg" data-id="129558" data-rel="iLightbox[gallery]" data-title="TR_Episode_79" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2017/taste-radio-ep-79-nourish-snacks-joy-bauer-healthy-take-indulgence-remus-rye-whiskey-experts/" aria-label="Taste Radio Ep. 79: Nourish Snacks’ Joy Bauer Has a Healthy Take on Indulgence; MGP, Remus and The Rye Whiskey Experts"></a>
	</div>
</div>
	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode 79<br />
									<a href="https://www.tasteradio.com/episodes/2017/taste-radio-ep-79-nourish-snacks-joy-bauer-healthy-take-indulgence-remus-rye-whiskey-experts/"_self>Nourish Snacks’ Joy Bauer</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">October 13th, 2017</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/episodes/2017/taste-radio-ep-79-nourish-snacks-joy-bauer-healthy-take-indulgence-remus-rye-whiskey-experts/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


													</article>
		</section>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
			
			
										
				<div class="fusion-footer">

										
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

									<div class="fusion-copyright-notice">
		<div>
		© Copyright 2016 - <script>document.write(new Date().getFullYear());</script>   |   <a href='https://www.bevnet.com' target='_blank'>BevNET.com,
 Inc.</a>   |   All Rights Reserved   	</div>
</div>
<div class="fusion-social-links-footer"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper" style="float: right"><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-soundcloud" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://soundcloud.com/bevnet" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Soundcloud" data-toggle="tooltip" title="" data-original-title="Soundcloud"><span class="screen-reader-text">Soundcloud</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-music" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://itunes.apple.com/us/podcast/taste-radio/id1109466665?mt=2" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="" data-toggle="tooltip" title="" data-original-title="iTunes"><span class="screen-reader-text">iTunes</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-facebook" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://www.facebook.com/bevnettasteradio" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="" data-original-title="Facebook"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-instagram" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="http://www.instagram.com/bevnettasteradio" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="" data-original-title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
														</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=803254613186890&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.tasteradio.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<link rel='stylesheet' id='dashicons-css'  href='https://www.tasteradio.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.tasteradio.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tasteradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tasteradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.tasteradio.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.3'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://www.tasteradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.tasteradio.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.tasteradio.com/wp-content/uploads/fusion-scripts/61e277827caa22b18702f487bd8f1ad7.js?timestamp=1510945841'></script>
<script type='text/javascript' src='https://www.tasteradio.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.tasteradio.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tasteradio.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "99e6b283b1";</script>
			</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1510969922 -->