<!DOCTYPE html>
<html class="" lang="en-US">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWHCTKM');</script>
<!-- End Google Tag Manager -->

	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
	<link rel="manifest" href="/manifest.json">
	<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="theme-color" content="#ffffff">

	<link rel="stylesheet" type="text/css" href="https://www.tasteradio.com/wp-content/plugins/bevnet_custom/tasteradio.css?var=2350464">
	<title>Taste Radio Ep. 137: Kobe Bryant’s Stake In BodyArmor is Now Worth $200 Million. But He’s Not Running Any Victory Laps. - Taste Radio</title>

<!-- Social Warfare v2.3.3 https://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Taste Radio Ep. 137: Kobe Bryant’s Stake In BodyArmor is Now Worth $200 Million. But He’s Not Running Any Victory Laps." />
<meta property="og:description" content="NBA legend and BodyArmor investor Kobe Bryant joins Taste Radio for a discussion exploring his work with the fast-growing sports drink brand and how he’s leveraged his experience as a professional athlete to support its development." />
<meta property="og:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084444/TR-Ep-137_Twitter-Image.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:url" content="https://www.tasteradio.com/episodes/2018/taste-radio-ep-137-kobe-bryants-stake-in-bodyarmor-is-now-worth-200-million-but-hes-not-running-any-victory-laps/" />
<meta property="og:site_name" content="Taste Radio" />
<meta property="article:published_time" content="2018-11-13T12:50:19+00:00" />
<meta property="article:modified_time" content="2018-11-13T12:50:19+00:00" />
<meta property="og:updated_time" content="2018-11-13T12:50:19+00:00" />
<meta property="fb:app_id" content="529576650555031" />
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.tasteradio.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3");src:url("https://www.tasteradio.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3#iefix") format("embedded-opentype"),url("https://www.tasteradio.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.3") format("woff"), url("https://www.tasteradio.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.3") format("truetype"),url("https://www.tasteradio.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO Premium plugin v8.2.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.tasteradio.com/episodes/2018/taste-radio-ep-137-kobe-bryants-stake-in-bodyarmor-is-now-worth-200-million-but-hes-not-running-any-victory-laps/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//dg6qn11ynnp6a.cloudfront.net' />
<link rel="alternate" type="application/rss+xml" title="Taste Radio &raquo; Feed" href="https://www.tasteradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taste Radio &raquo; Comments Feed" href="https://www.tasteradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taste Radio &raquo; Taste Radio Ep. 137: Kobe Bryant’s Stake In BodyArmor is Now Worth $200 Million. But He’s Not Running Any Victory Laps. Comments Feed" href="https://www.tasteradio.com/episodes/2018/taste-radio-ep-137-kobe-bryants-stake-in-bodyarmor-is-now-worth-200-million-but-hes-not-running-any-victory-laps/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tasteradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.tasteradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.tasteradio.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.tasteradio.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.2.2' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://www.tasteradio.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.tasteradio.com/wp-content/themes/Avada/assets/css/ie.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://www.tasteradio.com/wp-content/uploads/fusion-styles/fusion-132178.css?timestamp=1542131428&#038;ver=4.8.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tasteradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tasteradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.tasteradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tasteradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tasteradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.7" />
<link rel='shortlink' href='https://www.tasteradio.com/?p=132178' />
<meta property="fb:app_id" content="803254613186890"/>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.tasteradio.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	</head>

<body class="post-template-default single single-post postid-132178 single-format-standard tasteradio-post fusion-image-hovers fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header mobile-logo-pos-center layout-wide-mode side-header side-header-left menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWHCTKM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
			<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
				
							
<div id="side-header-sticky"></div>
<div id="side-header" class="clearfix fusion-mobile-menu-design-modern fusion-sticky-logo-1 fusion-mobile-logo-1 fusion-sticky-menu-">
	<div class="side-header-wrapper">
						<div class="side-header-content fusion-logo-center fusion-mobile-logo-1">
			<div class="fusion-logo" data-margin-top="65px" data-margin-bottom="65px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="https://www.tasteradio.com/">
						<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/03204823/TasteRadio_logo_stacked.png" width="" height="" alt="Taste Radio Logo" class="fusion-logo-1x fusion-standard-logo" />

							<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/03204823/TasteRadio_logo_stacked.png" width="" height="" alt="Taste Radio Retina Logo" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
											<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/04171829/TasteRadio_alt-logo.png" width="" height="" alt="Taste Radio Mobile Logo" class="fusion-logo-1x fusion-mobile-logo-1x" />

									<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/04171829/TasteRadio_alt-logo.png" width="" height="" alt="Taste Radio Mobile Retina Logo" class="fusion-logo-2x fusion-mobile-logo-2x" />
							
			<!-- sticky header logo -->
					</a>
		</div>		</div>
		<div class="fusion-main-menu-container fusion-logo-menu-center">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-cafe-main-menu" class="fusion-menu"><li role="menuitem"  id="menu-item-21"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-21"  ><a  href="https://www.tasteradio.com/"><span class="menu-text">HOME</span></a></li><li role="menuitem"  id="menu-item-130523"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130523"  ><a  href="/episodes"><span class="menu-text">EPISODES</span></a></li><li role="menuitem"  id="menu-item-131963"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131963"  ><a  href="/insider"><span class="menu-text">INSIDER EPISODES</span></a></li><li role="menuitem"  id="menu-item-20"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"  ><a  href="https://www.tasteradio.com/about-us/"><span class="menu-text">ABOUT</span></a></li><li role="menuitem"  id="menu-item-130645"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130645"  ><a  href="/pitch"><span class="menu-text">PITCH US</span></a></li><li role="menuitem"  id="menu-item-130633"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130633"  ><a  href="/schedule"><span class="menu-text">UPCOMING SCHEDULE</span></a></li><li role="menuitem"  id="menu-item-130451"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130451"  ><a  title="Sponsor" href="https://mediakit.bevnet.com/tasteradio/"><span class="menu-text">SPONSOR</span></a></li><li role="menuitem"  id="menu-item-868"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868"  ><a  href="https://www.tasteradio.com/contact/"><span class="menu-text">CONTACT</span></a></li></ul></nav>		<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu"></a>
		
		
			</div>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-center"></nav>

		</div>

		
								
			<div class="side-header-content side-header-content-1-2">
													<div class="side-header-content-2 fusion-clearfix">
					<div class="side-header-content-2 fusion-clearfix"><div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-soundcloud" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://soundcloud.com/bevnet" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Soundcloud" data-toggle="tooltip" title="" data-original-title="Soundcloud"><span class="screen-reader-text">Soundcloud</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-music" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://itunes.apple.com/us/podcast/taste-radio/id1109466665?mt=2" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="" data-toggle="tooltip" title="" data-original-title="iTunes"><span class="screen-reader-text">iTunes</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-facebook" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://www.facebook.com/bevnettasteradio" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="" data-original-title="Facebook"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-instagram" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="http://www.instagram.com/bevnettasteradio" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="" data-original-title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div></div>					</div>
							</div>
		
		
			</div>
	<style>
	.side-header-styling-wrapper > div {
		display: none !important;
	}

	.side-header-styling-wrapper .side-header-background-image,
	.side-header-styling-wrapper .side-header-background-color,
	.side-header-styling-wrapper .side-header-border {
		display: block !important;
	}
	</style>
	<div class="side-header-styling-wrapper" style="overflow:hidden;">
		<div class="side-header-background-image"></div>
		<div class="side-header-background-color"></div>
		<div class="side-header-border"></div>
	</div>
</div>

		
		<div id="sliders-container">
					</div>
						
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-center">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																									<h2 class="tr-post-title-episode">Taste Radio Episode 137</h2>
																<h1 class="entry-title tr-post-title">BodyArmor: Kobe Bryant</h1>
										
											<h1 class="tr-post-title-notes">+ Michael Fedele</h1>
										
									
													
			</div>

			
		</div>
	</div>
</div>
		
		
		
				<div class="tr-episodenav">

	
	
			
	
	
					<div class="tr-episodenav-prev">
			<a href="https://www.tasteradio.com/insider/2018/taste-radio-insider-ep-7-just-how-did-this-tiny-brand-pick-up-7-million-in-new-funding/">Insider Ep. 7</a>
						</div>
			
	
</div>	
		<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
		
			<article id="post-132178" class="post post-132178 type-post status-publish format-standard has-post-thumbnail hentry category-episodes">
										<span class="entry-title" style="display: none;">Taste Radio Ep. 137: Kobe Bryant’s Stake In BodyArmor is Now Worth $200 Million. But He’s Not Running Any Victory Laps.</span>
			
										
						<div class="post-content">
				
<div class="fusion-clearfix"></div>
	
	
	<div class="post-meta">
      <span class="post-author pre">
		
		Posted by <a href="https://www.tasteradio.com/author/ray-latif/" title="Posts by Ray Latif" class="author url fn" rel="author">Ray Latif</a>	
	  </span> 
	  
	  <span class="post-date"> | <time class="updated" datetime="2018-11-13" pubdate>November 13, 2018 at 12:50 pm</time></span>
    </div>
<div class="nc_socialPanel swp_flatFresh swp_d_mediumGray swp_i_fullColor swp_o_mediumGray scale-100 scale-fullWidth" data-position="none" data-float="floatBottom" data-count="6" data-floatColor="#313539" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Taste+Radio+Ep.+137%3A+%40KobeBryant%E2%80%99s+Stake+In+%40DrinkBodyArmor+is+Now+Worth+%24200+Million.+But+He%E2%80%99s+Not+Running+Any+Victory+Laps.+%23podcast&url=https://www.tasteradio.com/episodes/2018/taste-radio-ep-137-kobe-bryants-stake-in-bodyarmor-is-now-worth-200-million-but-hes-not-running-any-victory-laps/" data-link="https://twitter.com/share?original_referer=/&text=Taste+Radio+Ep.+137%3A+%40KobeBryant%E2%80%99s+Stake+In+%40DrinkBodyArmor+is+Now+Worth+%24200+Million.+But+He%E2%80%99s+Not+Running+Any+Victory+Laps.+%23podcast&url=https://www.tasteradio.com/episodes/2018/taste-radio-ep-137-kobe-bryants-stake-in-bodyarmor-is-now-worth-200-million-but-hes-not-running-any-victory-laps/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2018%2Ftaste-radio-ep-137-kobe-bryants-stake-in-bodyarmor-is-now-worth-200-million-but-hes-not-running-any-victory-laps%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2018%2Ftaste-radio-ep-137-kobe-bryants-stake-in-bodyarmor-is-now-worth-200-million-but-hes-not-running-any-victory-laps%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2018%2Ftaste-radio-ep-137-kobe-bryants-stake-in-bodyarmor-is-now-worth-200-million-but-hes-not-running-any-victory-laps%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2018%2Ftaste-radio-ep-137-kobe-bryants-stake-in-bodyarmor-is-now-worth-200-million-but-hes-not-running-any-victory-laps%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="5" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://www.tasteradio.com/episodes/2018/taste-radio-ep-137-kobe-bryants-stake-in-bodyarmor-is-now-worth-200-million-but-hes-not-running-any-victory-laps/&title=Taste+Radio+Ep.+137%3A+Kobe+Bryant%E2%80%99s+Stake+In+BodyArmor+is+Now+Worth+%24200+Million.+But+He%E2%80%99s+Not+Running+Any+Victory+Laps." data-link="https://www.reddit.com/submit?url=https://www.tasteradio.com/episodes/2018/taste-radio-ep-137-kobe-bryants-stake-in-bodyarmor-is-now-worth-200-million-but-hes-not-running-any-victory-laps/&title=Taste+Radio+Ep.+137%3A+Kobe+Bryant%E2%80%99s+Stake+In+BodyArmor+is+Now+Worth+%24200+Million.+But+He%E2%80%99s+Not+Running+Any+Victory+Laps." class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2018%2Ftaste-radio-ep-137-kobe-bryants-stake-in-bodyarmor-is-now-worth-200-million-but-hes-not-running-any-victory-laps%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2018%2Ftaste-radio-ep-137-kobe-bryants-stake-in-bodyarmor-is-now-worth-200-million-but-hes-not-running-any-victory-laps%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="6" data-network="email"><a target="_blank" rel="nofollow" href="mailto:?subject=Taste%20Radio%20Ep.%20137%3A%20Kobe%20Bryant%E2%80%99s%20Stake%20In%20BodyArmor%20is%20Now%20Worth%20%24200%20Million.%20But%20He%E2%80%99s%20Not%20Running%20Any%20Victory%20Laps.&body=NBA%20legend%20and%20BodyArmor%20investor%20Kobe%20Bryant%20joins%20Taste%20Radio%20for%20a%20discussion%20exploring%20his%20work%20with%20the%20fast-growing%20sports%20drink%20brand%20and%20how%20he%E2%80%99s%20leveraged%20his%20experience%20as%20a%20professional%20athlete%20to%20support%20its%20development.%20%20Read%20Here%3A%20https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2018%2Ftaste-radio-ep-137-kobe-bryants-stake-in-bodyarmor-is-now-worth-200-million-but-hes-not-running-any-victory-laps%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><div class="tr-post-imagecarousel"><div class="tr-logocell"><img class="" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084425/TR-Ep-137_970_LinkedIn-4.jpg" alt="about-1" ></div><div class="tr-logocell"><img class="" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084439/TR-Ep-137_970_2.jpg" alt="about-2" ></div><div class="tr-logocell"><img class="" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele.jpg" alt="about-3" ></div><div class="tr-logocell"><img class="" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084428/TR-Ep-137_300_BodyArmor_1.jpg" alt="about-4" ></div></div><div class="fusion-clearfix"></div><iframe style="border: none" src="//html5-player.libsyn.com/embed/episode/id/7534076/height/90/theme/custom/autoplay/no/autonext/no/thumbnail/yes/preload/no/no_addthis/no/direction/backward/render-playlist/no/custom-color/87A93A/" height="90" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe><p><span style="font-weight: 400;">A five-time NBA champion and 18-time all-star, Kobe Bryant is unquestionably one of the greatest basketball players of all time. Two years after his retirement from the NBA, his prowess as an investor is proving to be just as special.</span></p>
<p><span style="font-weight: 400;">Two years after playing his final NBA game, Bryant is now the fourth largest shareholder in fast-growing sports drink brand BodyArmor, having invested a reported $6 million in the company in 2014. Following the Coca-Cola Company’s </span><a href="https://www.bevnet.com/news/2018/coke-takes-minority-stake-distribution-rights-bodyarmor"><span style="font-weight: 400;">acquisition of a minority stake in BodyArmor</span></a><span style="font-weight: 400;"> earlier this year, the value of Bryant’s stake ballooned to $200 million, according to ESPN reporter Darren Rovell. Yet  despite its impressive growth, the brand hasn’t yet reached the ultimate goal Bryant envisions for it: becoming the number one sports drink on the market.</span></p>
<p><span style="font-weight: 400;">In an interview included in this episode, Bryant, who has an active role in BodyArmor’s business and marketing strategy, </span><span style="font-weight: 400;">explained how the same ambition that fueled his NBA career drives his passion for beverage.</span><span style="font-weight: 400;"> He noted that with </span><a href="https://www.tasteradio.com/episodes/2017/bevnet-podcast-ep-44-bodyarmor-co-founder-not-bronze-medals-gold-nothing/"><span style="font-weight: 400;">co-founder Mike Repole</span></a><span style="font-weight: 400;"> leading the way, the insatiable desire to win permeates every aspect of the brand.</span></p>
<p><span style="font-weight: 400;">“It’s obsessive,” he said. “And it trickles all the way down to the company. We all have that same mindset.&#8221;</span></p>
<p><span style="font-weight: 400;">Later in this episode, BodyArmor’s vice president of marketing Michael Fedele discussed the company’s relationship with its athlete partners and how it incorporates them into its advertising initiatives. He also spoke about the company quantifies the value of these partnerships and those with fast-growing sports and lifestyle platforms like the UFC and Spartan Race.</span></p>
<p><div class="fusion-title fusion-title-size-three sep-single tr-shortheading">
					<h3 class="title-heading-left" data-fontsize="30" data-lineheight="45">In this Episode</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single"></div>
					</div>
				</div></p>
<table class="shownotes">
<tbody>
<tr>
<td><img class="aligncenter size-full wp-image-132174" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084431/TR-Ep-137_300_Kobe-Bryant.jpg" alt="" width="300" height="300" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084431/TR-Ep-137_300_Kobe-Bryant-32x32.jpg 32w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084431/TR-Ep-137_300_Kobe-Bryant-50x50.jpg 50w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084431/TR-Ep-137_300_Kobe-Bryant-64x64.jpg 64w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084431/TR-Ep-137_300_Kobe-Bryant-66x66.jpg 66w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084431/TR-Ep-137_300_Kobe-Bryant-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084431/TR-Ep-137_300_Kobe-Bryant-96x96.jpg 96w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084431/TR-Ep-137_300_Kobe-Bryant-128x128.jpg 128w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084431/TR-Ep-137_300_Kobe-Bryant-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084431/TR-Ep-137_300_Kobe-Bryant-200x200.jpg 200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084431/TR-Ep-137_300_Kobe-Bryant.jpg 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="aligncenter size-full wp-image-132174" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084431/TR-Ep-137_300_Kobe-Bryant.jpg" alt="" width="300" height="300" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084431/TR-Ep-137_300_Kobe-Bryant-32x32.jpg 32w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084431/TR-Ep-137_300_Kobe-Bryant-50x50.jpg 50w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084431/TR-Ep-137_300_Kobe-Bryant-64x64.jpg 64w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084431/TR-Ep-137_300_Kobe-Bryant-66x66.jpg 66w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084431/TR-Ep-137_300_Kobe-Bryant-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084431/TR-Ep-137_300_Kobe-Bryant-96x96.jpg 96w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084431/TR-Ep-137_300_Kobe-Bryant-128x128.jpg 128w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084431/TR-Ep-137_300_Kobe-Bryant-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084431/TR-Ep-137_300_Kobe-Bryant-200x200.jpg 200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084431/TR-Ep-137_300_Kobe-Bryant.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></td>
<td><span style="font-weight: 400;">3:17: Interview: Kobe Bryant, Investor, BodyArmor &#8212; BevNET’s Ray Latif sat down with Bryant at the 2018 National Association of Convenience Stores show for a brief interview that explores his work with the brand and how he’s leveraged his experience in the NBA to support BodyArmor’s development.</span></td>
</tr>
<tr>
<td><img class="aligncenter size-full wp-image-132175" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele.jpg" alt="" width="300" height="300" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele-32x32.jpg 32w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele-50x50.jpg 50w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele-64x64.jpg 64w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele-66x66.jpg 66w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele-96x96.jpg 96w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele-128x128.jpg 128w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele-200x200.jpg 200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele.jpg 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="aligncenter size-full wp-image-132175" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele.jpg" alt="" width="300" height="300" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele-32x32.jpg 32w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele-50x50.jpg 50w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele-64x64.jpg 64w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele-66x66.jpg 66w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele-96x96.jpg 96w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele-128x128.jpg 128w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele-200x200.jpg 200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/13084434/TR-Ep-137_300_Michael-Fedele.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></td>
<td><span style="font-weight: 400;">9:00: Interview: Michael Fedele, VP of Marketing, BodyArmor &#8212; Fedele spoke with Latif by weblink about how BodyArmor evaluates and works with athlete endorsers, how relationships with professional athletes have evolved since he worked as a marketer with vitaminwater, and discussed how the company overcame a challenging period early in his career at BodyArmor. </span></td>
</tr>
</tbody>
</table>
<p><div class="fusion-title fusion-title-size-three sep-single tr-shortheading">
					<h3 class="title-heading-left" data-fontsize="30" data-lineheight="45">Also Mentioned</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single"></div>
					</div>
				</div></p>
<p><a href="https://www.drinkbodyarmor.com/"><span style="font-weight: 400;">BodyArmor</span></a><span style="font-weight: 400;">, </span><a href="https://www.gatorade.com/"><span style="font-weight: 400;">Gatorade</span></a><span style="font-weight: 400;">, </span><a href="https://www.vitaminwater.com/"><span style="font-weight: 400;">Vitaminwater</span></a></p>
<section class="related-posts single-related-posts"><div class="fusion-title fusion-title-size-three sep-single" style="margin-top:0px;margin-bottom:10px;margin-top: 20px">
					<h3 class="title-heading-left">
						Listener Comments				</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single"></div>
					</div>
				</div></section><div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://www.tasteradio.com/episodes/2018/taste-radio-ep-137-kobe-bryants-stake-in-bodyarmor-is-now-worth-200-million-but-hes-not-running-any-victory-laps/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><div class="swp-content-locator"></div>							</div>

												
	
			<span class="vcard rich-snippet-hidden">
			<span class="fn">
				<a href="https://www.tasteradio.com/author/ray-latif/" title="Posts by Ray Latif" rel="author">Ray Latif</a>			</span>
		</span>
	
			<span class="updated rich-snippet-hidden">
			2018-11-13T12:50:19+00:00		</span>
	
																				<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-single" style="margin-top:0px;margin-bottom:20px;">
					<h3 class="title-heading-left">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="fixed" data-metacontent="yes" data-autoplay="yes" data-touchscroll="yes" data-columns="4" data-itemmargin="15px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="1">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																		<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/05182144/TR-Ep-136_970_Linked-In_1.jpg" width="500" height="383" alt="Taste Radio Ep. 136: Lance Armstrong’s New Job is Fueled by Coffee and Tequila" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/11/05182144/TR-Ep-136_970_Linked-In_1.jpg" data-id="132151" data-rel="iLightbox[gallery]" data-title="TR-Ep-136_970_Linked-In_1" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2018/taste-radio-ep-136-lance-armstrongs-new-job-is-fueled-by-coffee-and-tequila/" aria-label="Taste Radio Ep. 136: Lance Armstrong’s New Job is Fueled by Coffee and Tequila"></a>
	</div>
</div>
	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode 136<br />
									<a href="https://www.tasteradio.com/episodes/2018/taste-radio-ep-136-lance-armstrongs-new-job-is-fueled-by-coffee-and-tequila/"_self>Lance Armstrong</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">November 6th, 2018</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/episodes/2018/taste-radio-ep-136-lance-armstrongs-new-job-is-fueled-by-coffee-and-tequila/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/10/30095104/TR-Ep-134_Linked-In.jpg" width="500" height="383" alt="Taste Radio Ep. 135: How Pressed Juicery Went from Broom Closet to Booming Business" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/10/30095104/TR-Ep-134_Linked-In.jpg" data-id="132108" data-rel="iLightbox[gallery]" data-title="TR-Ep-134_Linked-In" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2018/taste-radio-ep-135-how-pressed-juicery-went-from-broom-closet-to-booming-business/" aria-label="Taste Radio Ep. 135: How Pressed Juicery Went from Broom Closet to Booming Business"></a>
	</div>
</div>
	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode 135<br />
									<a href="https://www.tasteradio.com/episodes/2018/taste-radio-ep-135-how-pressed-juicery-went-from-broom-closet-to-booming-business/"_self>Pressed Juicery: Hayden Slater</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">October 30th, 2018</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/episodes/2018/taste-radio-ep-135-how-pressed-juicery-went-from-broom-closet-to-booming-business/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/10/23124449/TR-Ep-134_970x970_Linked-In_Update.jpg" width="500" height="383" alt="Taste Radio Ep. 134: Acclaimed Chef Marcus Samuelsson Believes This Ingredient Is The Key to Great Food; Fair Trade USA Hits 20 &#8212; What’s Next?" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/10/23124449/TR-Ep-134_970x970_Linked-In_Update.jpg" data-id="132076" data-rel="iLightbox[gallery]" data-title="TR-Ep-134_970x970_Linked-In_Update" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2018/taste-radio-ep-134-acclaimed-chef-marcus-samuelsson-believes-this-ingredient-is-the-key-to-great-food-fair-trade-usa-hits-20-whats-next/" aria-label="Taste Radio Ep. 134: Acclaimed Chef Marcus Samuelsson Believes This Ingredient Is The Key to Great Food; Fair Trade USA Hits 20 &#8212; What’s Next?"></a>
	</div>
</div>
	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode 134<br />
									<a href="https://www.tasteradio.com/episodes/2018/taste-radio-ep-134-acclaimed-chef-marcus-samuelsson-believes-this-ingredient-is-the-key-to-great-food-fair-trade-usa-hits-20-whats-next/"_self>No Passport Required: Marcus Samuelsson</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">October 23rd, 2018</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/episodes/2018/taste-radio-ep-134-acclaimed-chef-marcus-samuelsson-believes-this-ingredient-is-the-key-to-great-food-fair-trade-usa-hits-20-whats-next/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/10/16151215/TR-Ep-133_970x970_Linked-In.jpg" width="500" height="383" alt="Taste Radio Ep. 133: The BluePrint For a Legacy of Wellness, Success and Getting a Direct Line to Howard Schultz" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/10/16151215/TR-Ep-133_970x970_Linked-In.jpg" data-id="132045" data-rel="iLightbox[gallery]" data-title="TR-Ep-133_970x970_Linked-In" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2018/taste-radio-ep-133-the-blueprint-to-a-legacy-of-wellness-success-and-getting-a-direct-line-to-howard-schultz/" aria-label="Taste Radio Ep. 133: The BluePrint For a Legacy of Wellness, Success and Getting a Direct Line to Howard Schultz"></a>
	</div>
</div>
	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode 133<br />
									<a href="https://www.tasteradio.com/episodes/2018/taste-radio-ep-133-the-blueprint-to-a-legacy-of-wellness-success-and-getting-a-direct-line-to-howard-schultz/"_self>BluePrint: Zoë Sakoutis and Erica Huss</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">October 16th, 2018</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/episodes/2018/taste-radio-ep-133-the-blueprint-to-a-legacy-of-wellness-success-and-getting-a-direct-line-to-howard-schultz/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/10/08215907/TR-Ep-132_970x970_Linked-In.jpg" width="500" height="383" alt="Taste Radio Ep. 132: Zevia CEO Paddy Spence: “It’s About Being One Percent Better Each Day”" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2018/10/08215907/TR-Ep-132_970x970_Linked-In.jpg" data-id="132018" data-rel="iLightbox[gallery]" data-title="TR-Ep-132_970x970_Linked-In" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2018/taste-radio-ep-132-zevia-ceo-paddy-spence-its-about-being-one-percent-better-each-day/" aria-label="Taste Radio Ep. 132: Zevia CEO Paddy Spence: “It’s About Being One Percent Better Each Day”"></a>
	</div>
</div>
	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode 132<br />
									<a href="https://www.tasteradio.com/episodes/2018/taste-radio-ep-132-zevia-ceo-paddy-spence-its-about-being-one-percent-better-each-day/"_self>Zevia/SPINS: Paddy Spence</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">October 9th, 2018</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/episodes/2018/taste-radio-ep-132-zevia-ceo-paddy-spence-its-about-being-one-percent-better-each-day/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


													</article>
		</section>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
			
			
										
				<div class="fusion-footer">

										
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

									<div class="fusion-copyright-notice">
		<div>
		© Copyright 2016 - <script>document.write(new Date().getFullYear());</script>   |   <a href='https://www.bevnet.com' target='_blank'>BevNET.com,
 Inc.</a>   |   All Rights Reserved   	</div>
</div>
<div class="fusion-social-links-footer"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper" style="float: right; position: relative"><a href="https://www.bevnet.com" target="_blank"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/12/11102738/TRfooter_BevNET_light.png" style="height: 20px; margin-right: 10px; vertical-align: bottom"></a><a href="https://www.nosh.com" target="_blank"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/12/11143619/TRfooter_NOSH_light2.png" style="height: 35px; margin-right: 10px; vertical-align: bottom"></a><a href="https://www.brewbound.com" target="_blank"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/12/11102735/TRfooter_Brewbound_light.png" style="height: 20px; margin-right: 0px; vertical-align: bottom"></a></div></div></div>
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
														</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=803254613186890&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.tasteradio.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<link rel='stylesheet' id='dashicons-css'  href='https://www.tasteradio.com/wp-includes/css/dashicons.min.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.tasteradio.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tasteradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tasteradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.tasteradio.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.3'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://www.tasteradio.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.tasteradio.com/wp-includes/js/comment-reply.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.tasteradio.com/wp-content/uploads/fusion-scripts/61e277827caa22b18702f487bd8f1ad7.js?timestamp=1510945841'></script>
<script type='text/javascript' src='https://www.tasteradio.com/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.tasteradio.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tasteradio.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "a32e2363e8";</script>
			</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1542132079 -->