<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-US">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWHCTKM');</script>
<!-- End Google Tag Manager -->

	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
	<link rel="manifest" href="/manifest.json">
	<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="theme-color" content="#ffffff">

	<link rel="stylesheet" type="text/css" href="https://www.tasteradio.com/wp-content/plugins/bevnet_custom/tasteradio.css?var=4931946">
	<title>Why Whole Foods Bit On - And Built Around - This ‘Wilde’ Concept - Taste Radio</title>

<!-- Social Warfare v3.5.3 https://warfareplugins.com --><meta property="og:description" content="Jason Wright, the co-founder and CEO of chicken- and pork-based chip brand Wilde Brands, explained how he was able to land investment without having a finished product, why he regrets working with a co-packer, how he collaborated with retail buyers to establish a new protein-centric segment within the snack category and why the keys to winning consumers over always begins with taste."><meta property="og:title" content="Taste Radio: Why Whole Foods Bit On -- And Built Around -- This ‘Wilde’ Concept"><meta name='image' property='og:image' content='https://images.tasteradio.com/wp-content-tr/uploads/2021/05/11092011/Linked-In1.jpg'><meta property="fb:app_id" content="803254613186890"><meta property="og:type" content="article"><meta property="og:url" content="https://www.tasteradio.com/episodes/2021/why-whole-foods-bit-on-and-built-around-this-wilde-concept/"><meta property="og:site_name" content="Taste Radio"><meta property="article:published_time" content="2021-05-11T10:00:04+00:00"><meta property="article:modified_time" content="2021-05-11T09:53:07+00:00"><meta property="og:updated_time" content="2021-05-11T09:53:07+00:00"><meta name="twitter:title" content="Taste Radio: Why Whole Foods Bit On -- And Built Around -- This ‘Wilde’ Concept"><meta name="twitter:description" content="Jason Wright, the co-founder and CEO of chicken- and pork-based chip brand Wilde Brands, explained how he was able to land investment without having a finished product, why he regrets working with a co-packer, how he collaborated with retail buyers to establish a new protein-centric segment within the snack category and why the keys to winning consumers over always begins with taste."><meta name="twitter:image" content="https://images.tasteradio.com/wp-content-tr/uploads/2021/05/11092011/Linked-In1.jpg"><meta name="twitter:creator" content=""><meta name="twitter:card" content="summary_large_image"><style>@font-face {font-family: "sw-icon-font";src:url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.3");src:url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.3#iefix") format("embedded-opentype"),url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.3") format("woff"),
	url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.3") format("truetype"),url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.3 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.tasteradio.com/episodes/2021/why-whole-foods-bit-on-and-built-around-this-wilde-concept/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//d16jlvtq5y3k43.cloudfront.net' />
<link rel="alternate" type="application/rss+xml" title="Taste Radio &raquo; Feed" href="https://www.tasteradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taste Radio &raquo; Comments Feed" href="https://www.tasteradio.com/comments/feed/" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Taste Radio &raquo; Why Whole Foods Bit On &#8212; And Built Around &#8212; This ‘Wilde’ Concept Comments Feed" href="https://www.tasteradio.com/episodes/2021/why-whole-foods-bit-on-and-built-around-this-wilde-concept/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/d1lommh56m4kzr.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.12"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-warfare-block-css-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/css/style.min.css?ver=5.7.2' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/uploads/fusion-styles/fac2ee0021bde9d205ca6150b70894ac.min.css?ver=5.0.12' type='text/css' media='all' />
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.0.12'></script>
<link rel='https://api.w.org/' href='https://www.tasteradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tasteradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tasteradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.12" />
<link rel='shortlink' href='https://www.tasteradio.com/?p=135114' />
<meta property="fb:app_id" content="803254613186890"/>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.tasteradio.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8fb42f76-1042-4698-9eea-eb255d663e3c';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.tasteradio.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.014ea808-90d0-46f9-a566-af81aa1c1278";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We'd like to send you push notifications when new episodes are released. You can unsubscribe at any time.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	</head>

<body class="post-template-default single single-post postid-135114 single-format-standard tasteradio-post fusion-image-hovers fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header fusion-disable-outline mobile-logo-pos-center layout-wide-mode side-header side-header-left menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWHCTKM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
			<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
							
<div id="side-header-sticky"></div>
<div id="side-header" class="clearfix fusion-mobile-menu-design-modern fusion-sticky-logo-1 fusion-mobile-logo-1 fusion-sticky-menu-">
	<div class="side-header-wrapper">
								<div class="side-header-content fusion-logo-center fusion-mobile-logo-1">
				<div class="fusion-logo" data-margin-top="65px" data-margin-bottom="65px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://www.tasteradio.com/" >

						<!-- standard logo -->
			<img src="https://images.tasteradio.com/wp-content-tr/uploads/2017/11/03204823/TasteRadio_logo_stacked.png" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2017/11/03204823/TasteRadio_logo_stacked.png 1x" width="" height="" alt="Taste Radio Logo" retina_logo_url="" class="fusion-standard-logo" />

											<!-- mobile logo -->
				<img src="https://images.tasteradio.com/wp-content-tr/uploads/2017/11/04171829/TasteRadio_alt-logo.png" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2017/11/04171829/TasteRadio_alt-logo.png 1x" width="" height="" alt="Taste Radio Logo" retina_logo_url="" class="fusion-mobile-logo" />
			
					</a>
		</div>		</div>
		<div class="fusion-main-menu-container fusion-logo-menu-center">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-cafe-main-menu" class="fusion-menu"><li  id="menu-item-21"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-21"  data-item-id="21"><a  href="https://www.tasteradio.com/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">HOME</span></a></li><li  id="menu-item-130523"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130523"  data-item-id="130523"><a  href="/episodes" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">EPISODES</span></a></li><li  id="menu-item-20"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"  data-item-id="20"><a  href="https://www.tasteradio.com/about-us/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">ABOUT</span></a></li><li  id="menu-item-130645"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130645"  data-item-id="130645"><a  href="/pitch" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">PITCH US</span></a></li><li  id="menu-item-130451"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130451"  data-item-id="130451"><a  title="Sponsor" href="https://mediakit.bevnet.com/tasteradio/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">SPONSOR</span></a></li><li  id="menu-item-868"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868"  data-item-id="868"><a  href="https://www.tasteradio.com/contact/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">CONTACT</span></a></li></ul></nav>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
	
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-center" aria-label="Main Menu Mobile"></nav>

		</div>

		
								
			<div class="side-header-content side-header-content-1-2">
													<div class="side-header-content-2 fusion-clearfix">
					<div class="side-header-content-2 fusion-clearfix"><div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-spotify" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://open.spotify.com/show/1UZRDrusWv8hPKuNgVAz0Q?si=htEsJRbXQs2U4jpzlwRodg" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Spotify" data-toggle="tooltip" title="" data-original-title="Spotify"><span class="screen-reader-text">Spotify</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-music" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://itunes.apple.com/us/podcast/taste-radio/id1109466665?mt=2" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="" data-toggle="tooltip" title="" data-original-title="iTunes"><span class="screen-reader-text">iTunes</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-facebook" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://www.facebook.com/bevnettasteradio" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="" data-original-title="Facebook"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-instagram" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="http://www.instagram.com/bevnettasteradio" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="" data-original-title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div></div>					</div>
							</div>
		
		
					</div>
	<style>
	.side-header-styling-wrapper > div {
		display: none !important;
	}

	.side-header-styling-wrapper .side-header-background-image,
	.side-header-styling-wrapper .side-header-background-color,
	.side-header-styling-wrapper .side-header-border {
		display: block !important;
	}
	</style>
	<div class="side-header-styling-wrapper" style="overflow:hidden;">
		<div class="side-header-background-image"></div>
		<div class="side-header-background-color"></div>
		<div class="side-header-border"></div>
	</div>
</div>

		
		
		<div id="sliders-container">
					</div>
				
		
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-center">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																														<h1 class="entry-title tr-post-title">Why Whole Foods Bit On -- And Built Around -- This ‘Wilde’ Concept</h1>
										
											<h1 class="tr-post-title-notes">+ Jason Wright, Wilde Brands</h1>
										
									
													
			</div>

			
		</div>
	</div>
</div>
				
		<div class="tr-episodenav">

	
	
			
	
	
					<div class="tr-episodenav-prev">
			<a href="https://www.tasteradio.com/episodes/2021/theyre-obsessed-with-helping-consumers-bite-better-and-this-is-their-plan/">Episode </a>
						</div>
			
	
</div>	
		<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
		
					<article id="post-135114" class="post post-135114 type-post status-publish format-standard has-post-thumbnail hentry category-episodes">
										<span class="entry-title" style="display: none;">Why Whole Foods Bit On &#8212; And Built Around &#8212; This ‘Wilde’ Concept</span>
			
										
						<div class="post-content">
				
<div class="fusion-clearfix"></div>
	
	
	<div class="post-meta">
      <span class="post-author pre">
		
		Posted by <a href="https://www.tasteradio.com/author/ray-latif/" title="Posts by Ray Latif" class="author url fn" rel="author">Ray Latif</a>	
	  </span> 
	  
	  <span class="post-date"> | <time class="updated" datetime="2021-05-11" pubdate>May 11, 2021 at 10:00 am</time></span>
    </div>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_medium_gray swp_other_medium_gray swp_individual_light_gray scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Taste+Radio%3A+Why+%40WholeFoods+Bit+On+--+And+Built+Around+--+This+%E2%80%98Wilde%E2%80%99+Concept+%40WildeChips+%23podcast&url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2021%2Fwhy-whole-foods-bit-on-and-built-around-this-wilde-concept%2F" data-link="https://twitter.com/intent/tweet?text=Taste+Radio%3A+Why+%40WholeFoods+Bit+On+--+And+Built+Around+--+This+%E2%80%98Wilde%E2%80%99+Concept+%40WildeChips+%23podcast&url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2021%2Fwhy-whole-foods-bit-on-and-built-around-this-wilde-concept%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2021%2Fwhy-whole-foods-bit-on-and-built-around-this-wilde-concept%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2021%2Fwhy-whole-foods-bit-on-and-built-around-this-wilde-concept%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2021%2Fwhy-whole-foods-bit-on-and-built-around-this-wilde-concept%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2021%2Fwhy-whole-foods-bit-on-and-built-around-this-wilde-concept%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2021%2Fwhy-whole-foods-bit-on-and-built-around-this-wilde-concept%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2021%2Fwhy-whole-foods-bit-on-and-built-around-this-wilde-concept%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Why%20Whole%20Foods%20Bit%20On%20--%20And%20Built%20Around%20--%20This%20%E2%80%98Wilde%E2%80%99%20Concept&body=Jason%20Wright%2C%20the%20co-founder%20and%20CEO%20of%20chicken-%20and%20pork-based%20chip%20brand%20Wilde%20Brands%2C%20explained%20how%20he%20was%20able%20to%20land%20investment%20without%20having%20a%20finished%20product%2C%20why%20he%20regrets%20working%20with%20a%20co-packer%2C%20how%20he%20collaborated%20with%20retail%20buyers%20to%20establish%20a%20new%20protein-centric%20segment%20within%20the%20snack%20category%20and%20why%20the%20keys%20to%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2021%2Fwhy-whole-foods-bit-on-and-built-around-this-wilde-concept%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="tr-post-imagecarousel"><div class="tr-logocell"><img class="" src="https://images.tasteradio.com/wp-content-tr/uploads/2021/05/11092011/Linked-In1.jpg" alt="about-1" ></div><div class="tr-logocell"><img class="" src="https://images.tasteradio.com/wp-content-tr/uploads/2021/05/11092016/300x300-31.jpg" alt="about-2" ></div><div class="tr-logocell"><img class="" src="https://images.tasteradio.com/wp-content-tr/uploads/2021/05/11092014/300x300-21.jpg" alt="about-3" ></div><div class="tr-logocell"><img class="" src="https://images.tasteradio.com/wp-content-tr/uploads/2021/05/11091959/300x300-11.jpg" alt="about-4" ></div></div><div class="fusion-clearfix"></div><iframe style="border: none" src="//html5-player.libsyn.com/embed/episode/id/19057907/height/90/theme/custom/autoplay/no/autonext/no/thumbnail/yes/preload/no/no_addthis/no/direction/backward/render-playlist/no/custom-color/87A93A/" height="90" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe><p><span style="font-weight: 400;">Amazon founder and CEO Jeff Bezos once explained that the e-commerce giant innovates by “starting with the customer and working backwards.” Jason Wright, the co-founder and CEO of Wilde Brands, adopted a similar mindset for the development of the company’s unique chicken- and pork-based chips.</span></p>
<p><span style="font-weight: 400;">Wright, a serial entrepreneur who launched Wilde as a brand of meat bars in 2015, saw an opportunity to innovate within the salty snack category via a protein-centric product. He envisioned a meat-based chip, and the health food devotee saw himself as the prototypical customer for the product. Going from concept to scalable brand, however, came with a number of missteps and setbacks. Yet, those growing pains ultimately paid off, and today Wilde’s chips are produced at a $10 million manufacturing facility that opened in 2020 and carried nationally at retailers, including Whole Foods, Sprouts and Safeway.</span></p>
<p><span style="font-weight: 400;">In an interview featured in this episode, Wright chronicled his entrepreneurial journey beginning as the co-founder of an upstart granola brand through to the debut of Wilde, why the company pivoted away from bars and into chips and how he convinced investors to buy into the strategy. He also explained why co-manufacturing was ultimately the wrong choice for Wilde, how he worked with retail buyers to establish a new protein-centric segment within the snack category and how the company identified the packaging callouts that most resonated with consumers.</span></p>
<p><div class="fusion-title fusion-title-size-three sep-single tr-shortheading">
					<h3 class="title-heading-left" data-fontsize="30" data-lineheight="45">In this Episode</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single"></div>
					</div>
				</div></p>
<table class="shownotes">
<tbody>
<tr>
<td><img class="aligncenter size-full wp-image-135113" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://images.tasteradio.com/wp-content-tr/uploads/2021/05/11092016/300x300-31.jpg" alt="" width="300" height="300" data-lazy-srcset="https://images.tasteradio.com/wp-content-tr/uploads/2021/05/11092016/300x300-31-66x66.jpg 66w, https://images.tasteradio.com/wp-content-tr/uploads/2021/05/11092016/300x300-31-75x75.jpg 75w, https://images.tasteradio.com/wp-content-tr/uploads/2021/05/11092016/300x300-31-150x150.jpg 150w, https://images.tasteradio.com/wp-content-tr/uploads/2021/05/11092016/300x300-31-200x200.jpg 200w, https://images.tasteradio.com/wp-content-tr/uploads/2021/05/11092016/300x300-31.jpg 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="aligncenter size-full wp-image-135113" src="https://images.tasteradio.com/wp-content-tr/uploads/2021/05/11092016/300x300-31.jpg" alt="" width="300" height="300" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2021/05/11092016/300x300-31-66x66.jpg 66w, https://images.tasteradio.com/wp-content-tr/uploads/2021/05/11092016/300x300-31-75x75.jpg 75w, https://images.tasteradio.com/wp-content-tr/uploads/2021/05/11092016/300x300-31-150x150.jpg 150w, https://images.tasteradio.com/wp-content-tr/uploads/2021/05/11092016/300x300-31-200x200.jpg 200w, https://images.tasteradio.com/wp-content-tr/uploads/2021/05/11092016/300x300-31.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></td>
<td><b>0:42: Interview: Jason Wright, Co-Founder/CEO, Wilde Brands</b><span style="font-weight: 400;"> &#8212; </span><span style="font-weight: 400;">Taste Radio editor Ray Latif sat down with Wright who spoke about how his early career as a fashion model led to entrepreneurship, why he launched and ultimately shut down a granola brand and what he learned from subsequent sales roles at a packaged nut startup and at The Wonderful Company. He also discussed his interest in launching a meat-based snack bar and how the emergence of the category and competition influenced Wilde’s evolution into a chip company and how he was able to land investment without having a finished product. Later, Wright delved into the trials and errors of product development, why he regrets working with a co-packer, how the company aligned with Whole Foods to establish Wilde as an anchor brand within an emerging snack set and why the keys to winning consumers over always begins with taste.</span></td>
</tr>
</tbody>
</table>
<p><div class="fusion-title fusion-title-size-three sep-single tr-shortheading">
					<h3 class="title-heading-left" data-fontsize="30" data-lineheight="45">Also Mentioned</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single"></div>
					</div>
				</div></p>
<p><a href="https://www.wildebrands.com/"><span style="font-weight: 400;">Wilde Brands</span></a><span style="font-weight: 400;">, </span><a href="https://www.kelloggs.com/en_US/brands/bear-naked-consumer-brand.html"><span style="font-weight: 400;">Bear Naked</span></a><span style="font-weight: 400;">, </span><a href="https://epicprovisions.com/"><span style="font-weight: 400;">Epic Provisions</span></a><span style="font-weight: 400;">, </span><a href="https://4505meats.com/"><span style="font-weight: 400;">4505 Meats</span></a></p>
<section class="related-posts single-related-posts"><div class="fusion-title fusion-title-size-three sep-single" style="margin-top:0px;margin-bottom:10px;margin-top: 20px">
					<h3 class="title-heading-left">
						Listener Comments				</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single"></div>
					</div>
				</div></section><div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://www.tasteradio.com/episodes/2021/why-whole-foods-bit-on-and-built-around-this-wilde-concept/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>							</div>

												<span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://www.tasteradio.com/author/ray-latif/" title="Posts by Ray Latif" rel="author">Ray Latif</a></span></span><span class="updated rich-snippet-hidden">2021-05-11T09:53:07+00:00</span>																								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-single sep-solid" style="margin-top:0px;margin-bottom:20px;">
					<h3 class="title-heading-left">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="fixed" data-metacontent="yes" data-autoplay="yes" data-touchscroll="yes" data-columns="4" data-itemmargin="15px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="1">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																		<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://images.tasteradio.com/wp-content-tr/uploads/2021/05/04090505/Linked-In.jpg" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2021/05/04090505/Linked-In.jpg 1x, https://images.tasteradio.com/wp-content-tr/uploads/2021/05/04090505/Linked-In.jpg 2x" width="500" height="383" alt="They’re Obsessed With Helping Consumers ‘Bite’ Better. And This Is Their Plan." />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://images.tasteradio.com/wp-content-tr/uploads/2021/05/04090505/Linked-In.jpg" data-id="135106" data-rel="iLightbox[gallery]" data-title="Linked-In" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2021/theyre-obsessed-with-helping-consumers-bite-better-and-this-is-their-plan/" aria-label="They’re Obsessed With Helping Consumers ‘Bite’ Better. And This Is Their Plan."></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode <br />
									<a href="https://www.tasteradio.com/episodes/2021/theyre-obsessed-with-helping-consumers-bite-better-and-this-is-their-plan/"_self>They’re Obsessed With Helping Consumers ‘Bite’ Better. And This Is Their Plan.</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 4th, 2021</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/episodes/2021/theyre-obsessed-with-helping-consumers-bite-better-and-this-is-their-plan/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://images.tasteradio.com/wp-content-tr/uploads/2021/04/27094826/Linked-In3.jpg" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2021/04/27094826/Linked-In3.jpg 1x, https://images.tasteradio.com/wp-content-tr/uploads/2021/04/27094826/Linked-In3.jpg 2x" width="500" height="383" alt="Honest Tea/Beyond Meat’s Seth Goldman On Winning Hearts, Minds And Stomachs" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://images.tasteradio.com/wp-content-tr/uploads/2021/04/27094826/Linked-In3.jpg" data-id="135086" data-rel="iLightbox[gallery]" data-title="Linked-In3" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2021/honest-tea-beyond-meats-seth-goldman-on-winning-hearts-minds-and-stomachs/" aria-label="Honest Tea/Beyond Meat’s Seth Goldman On Winning Hearts, Minds And Stomachs"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode <br />
									<a href="https://www.tasteradio.com/episodes/2021/honest-tea-beyond-meats-seth-goldman-on-winning-hearts-minds-and-stomachs/"_self>Honest Tea/Beyond Meat’s Seth Goldman On Winning Hearts, Minds And Stomachs</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">April 27th, 2021</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/episodes/2021/honest-tea-beyond-meats-seth-goldman-on-winning-hearts-minds-and-stomachs/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://images.tasteradio.com/wp-content-tr/uploads/2021/04/20102127/Linked-In2.jpg" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2021/04/20102127/Linked-In2.jpg 1x, https://images.tasteradio.com/wp-content-tr/uploads/2021/04/20102127/Linked-In2.jpg 2x" width="500" height="383" alt="Barnana’s Secret Weapon? It’s Often Wasted." />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://images.tasteradio.com/wp-content-tr/uploads/2021/04/20102127/Linked-In2.jpg" data-id="135067" data-rel="iLightbox[gallery]" data-title="Linked-In2" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2021/barnanas-secret-weapon-its-often-wasted/" aria-label="Barnana’s Secret Weapon? It’s Often Wasted."></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode <br />
									<a href="https://www.tasteradio.com/episodes/2021/barnanas-secret-weapon-its-often-wasted/"_self>Barnana’s Secret Weapon? It’s Often Wasted.</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">April 20th, 2021</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/episodes/2021/barnanas-secret-weapon-its-often-wasted/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://images.tasteradio.com/wp-content-tr/uploads/2021/04/12113545/Linked-In1.jpg" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2021/04/12113545/Linked-In1.jpg 1x, https://images.tasteradio.com/wp-content-tr/uploads/2021/04/12113545/Linked-In1.jpg 2x" width="500" height="383" alt="There Are Millions To Be Made In Niche. Oded Brenner Explains How." />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://images.tasteradio.com/wp-content-tr/uploads/2021/04/12113545/Linked-In1.jpg" data-id="135061" data-rel="iLightbox[gallery]" data-title="Linked-In1" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2021/taste-radio-there-are-millions-to-be-made-in-niche-oded-brenner-explains-how/" aria-label="There Are Millions To Be Made In Niche. Oded Brenner Explains How."></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode <br />
									<a href="https://www.tasteradio.com/episodes/2021/taste-radio-there-are-millions-to-be-made-in-niche-oded-brenner-explains-how/"_self>There Are Millions To Be Made In Niche. Oded Brenner Explains How.</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">April 13th, 2021</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/episodes/2021/taste-radio-there-are-millions-to-be-made-in-niche-oded-brenner-explains-how/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://images.tasteradio.com/wp-content-tr/uploads/2021/04/06110233/Linked-In.jpg" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2021/04/06110233/Linked-In.jpg 1x, https://images.tasteradio.com/wp-content-tr/uploads/2021/04/06110233/Linked-In.jpg 2x" width="500" height="383" alt="Set The ‘Bar’ And Investors Will Find You. Just Ask Ryan Close." />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://images.tasteradio.com/wp-content-tr/uploads/2021/04/06110233/Linked-In.jpg" data-id="135051" data-rel="iLightbox[gallery]" data-title="Linked-In" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2021/taste-radio-set-the-bar-and-investors-will-find-you-just-ask-ryan-close/" aria-label="Set The ‘Bar’ And Investors Will Find You. Just Ask Ryan Close."></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode <br />
									<a href="https://www.tasteradio.com/episodes/2021/taste-radio-set-the-bar-and-investors-will-find-you-just-ask-ryan-close/"_self>Set The ‘Bar’ And Investors Will Find You. Just Ask Ryan Close.</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">April 6th, 2021</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/episodes/2021/taste-radio-set-the-bar-and-investors-will-find-you-just-ask-ryan-close/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																	</article>
		</section>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
					
	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		© Copyright 2016 - <script>document.write(new Date().getFullYear());</script>   |   <a href='https://www.bevnet.com' target='_blank'>BevNET.com,
 Inc.</a>   |   All Rights Reserved   	</div>
</div>
<div class="fusion-social-links-footer"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper" style="float: right; position: relative"><a href="https://www.bevnet.com" target="_blank"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/12/11102738/TRfooter_BevNET_light.png" style="height: 20px; margin-right: 10px; vertical-align: bottom"></a><a href="https://www.nosh.com" target="_blank"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/12/11143619/TRfooter_NOSH_light2.png" style="height: 35px; margin-right: 10px; vertical-align: bottom"></a><a href="https://www.brewbound.com" target="_blank"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/12/11102735/TRfooter_Brewbound_light.png" style="height: 20px; margin-right: 0px; vertical-align: bottom"></a></div></div></div>
			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=803254613186890&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.tasteradio.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script type="text/javascript">
			document.addEventListener("DOMContentLoaded", function() {
				var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0;
				if (swpButtonsExist) {
					swp_admin_ajax = "https://www.tasteradio.com/wp-admin/admin-ajax.php";
					swp_post_id=135114;
					swp_post_url= "https://www.tasteradio.com/episodes/2021/why-whole-foods-bit-on-and-built-around-this-wilde-concept/";
					swp_post_recovery_url = "";
					socialWarfare.fetchFacebookShares();
				}
			});
			</script>
		<link rel='stylesheet' id='dashicons-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-includes/css/dashicons.min.css?ver=5.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/thickbox/thickbox.css?ver=5.0.12' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tasteradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.5.3","filepath":"C:\\inetpub\\wwwroot\\tasteradio\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":"129ef18609ffcdc86ccdd54c49b21ee8","is_registered":true},"pro"],"post_id":"135114","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.5.3'></script>
<!--[if IE 9]>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.0.12'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/uploads/fusion-scripts/c42abad055273d134e6754a188514d2b.min.js'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.tasteradio.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0.12' async='async'></script>
<script type="text/javascript"> var swp_nonce = "087462059d";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.tasteradio.com/episodes/2021/why-whole-foods-bit-on-and-built-around-this-wilde-concept/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.tasteradio.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.tasteradio.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script>	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1620741619 -->