<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-US">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWHCTKM');</script>
<!-- End Google Tag Manager -->

	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
	<link rel="manifest" href="/manifest.json">
	<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="theme-color" content="#ffffff">

	<link rel="stylesheet" type="text/css" href="https://www.tasteradio.com/wp-content/plugins/bevnet_custom/tasteradio.css?ver=1.3" media='all'/>
		<link rel="stylesheet" type="text/css" href="https://www.tasteradio.com/wp-content/plugins/bevnet_custom/tr-video.css?ver=1.4" media='all'/>
	<title>Innovation Is Critical. But How Far Do You Step Outside The Box? It’s An Empirical Decision. - Taste Radio</title>

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Lars Williams and Mark Emil Hermansen, the co-founders of experimental distillery and food company Empirical spoke about how they identify and sustainably source high quality – and often unusual – ingredients and turn them into delicious experiences. They also discussed flavor innovation as a means of stimulating memories and why transparency is the priority in marketing. ">
<meta property="og:title" content="Innovation Is Critical. But How Far Do You Step Outside The Box? It’s An Empirical Decision.">
<meta property="og:image" content="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/27145107/TR-531_Twitter.jpg">
<meta property="fb:app_id" content="803254613186890">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.tasteradio.com/episodes/2022/innovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision/">
<meta property="og:site_name" content="Taste Radio">
<meta property="article:published_time" content="2022-05-31T14:05:03+00:00">
<meta property="article:modified_time" content="2022-05-31T14:03:08+00:00">
<meta property="og:updated_time" content="2022-05-31T14:03:08+00:00">
<meta name="twitter:title" content="Innovation Is Critical. But How Far Do You Step Outside The Box? It’s An Empirical Decision.">
<meta name="twitter:description" content="Lars Williams and Mark Emil Hermansen, the co-founders of experimental distillery and food company Empirical spoke about how they identify and sustainably source high quality – and often unusual – ingredients and turn them into delicious experiences. They also discussed flavor innovation as a means of stimulating memories and why transparency is the priority in marketing. ">
<meta name="twitter:image" content="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/27145107/TR-531_Twitter.jpg">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


<!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.tasteradio.com/episodes/2022/innovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//d16jlvtq5y3k43.cloudfront.net' />
<link rel="alternate" type="application/rss+xml" title="Taste Radio &raquo; Feed" href="https://www.tasteradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taste Radio &raquo; Comments Feed" href="https://www.tasteradio.com/comments/feed/" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Taste Radio &raquo; Innovation Is Critical. But How Far Do You Step Outside The Box? It’s An Empirical Decision. Comments Feed" href="https://www.tasteradio.com/episodes/2022/innovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/d1lommh56m4kzr.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.16"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-warfare-block-css-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/css/style.min.css?ver=5.7.2' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/uploads/fusion-styles/fac2ee0021bde9d205ca6150b70894ac.min.css?ver=5.0.16' type='text/css' media='all' />
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.0.16'></script>
<link rel='https://api.w.org/' href='https://www.tasteradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tasteradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tasteradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.16" />
<link rel='shortlink' href='https://www.tasteradio.com/?p=136010' />
<meta property="fb:app_id" content="803254613186890"/>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.tasteradio.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8fb42f76-1042-4698-9eea-eb255d663e3c';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.tasteradio.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.014ea808-90d0-46f9-a566-af81aa1c1278";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We'd like to send you push notifications when new episodes are released. You can unsubscribe at any time.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	</head>

<body class="post-template-default single single-post postid-136010 single-format-standard tasteradio-post fusion-image-hovers fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header fusion-disable-outline mobile-logo-pos-center layout-wide-mode side-header side-header-left menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWHCTKM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
			<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
							
<div id="side-header-sticky"></div>
<div id="side-header" class="clearfix fusion-mobile-menu-design-modern fusion-sticky-logo-1 fusion-mobile-logo-1 fusion-sticky-menu-">
	<div class="side-header-wrapper">
								<div class="side-header-content fusion-logo-center fusion-mobile-logo-1">
				<div class="fusion-logo" data-margin-top="65px" data-margin-bottom="65px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://www.tasteradio.com/" >

						<!-- standard logo -->
			<img src="https://images.tasteradio.com/wp-content-tr/uploads/2017/11/03204823/TasteRadio_logo_stacked.png" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2017/11/03204823/TasteRadio_logo_stacked.png 1x" width="" height="" alt="Taste Radio Logo" retina_logo_url="" class="fusion-standard-logo" />

											<!-- mobile logo -->
				<img src="https://images.tasteradio.com/wp-content-tr/uploads/2017/11/04171829/TasteRadio_alt-logo.png" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2017/11/04171829/TasteRadio_alt-logo.png 1x" width="" height="" alt="Taste Radio Logo" retina_logo_url="" class="fusion-mobile-logo" />
			
					</a>
		</div>		</div>
		<div class="fusion-main-menu-container fusion-logo-menu-center">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-cafe-main-menu" class="fusion-menu"><li  id="menu-item-21"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-21"  data-item-id="21"><a  href="https://www.tasteradio.com/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">HOME</span></a></li><li  id="menu-item-130523"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130523"  data-item-id="130523"><a  href="/episodes" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">EPISODES</span></a></li><li  id="menu-item-135397"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135397"  data-item-id="135397"><a  href="http://tasteradio.com/videos" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">VIDEOS</span></a></li><li  id="menu-item-20"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"  data-item-id="20"><a  href="https://www.tasteradio.com/about-us/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">ABOUT</span></a></li><li  id="menu-item-130645"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130645"  data-item-id="130645"><a  href="/pitch" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">PITCH US</span></a></li><li  id="menu-item-130451"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130451"  data-item-id="130451"><a  title="Sponsor" href="https://mediakit.bevnet.com/tasteradio/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">SPONSOR</span></a></li><li  id="menu-item-868"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868"  data-item-id="868"><a  href="https://www.tasteradio.com/contact/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">CONTACT</span></a></li></ul></nav>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
	
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-center" aria-label="Main Menu Mobile"></nav>

		</div>

		
								
			<div class="side-header-content side-header-content-1-2">
													<div class="side-header-content-2 fusion-clearfix">
					<div class="side-header-content-2 fusion-clearfix"><div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-spotify" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://open.spotify.com/show/1UZRDrusWv8hPKuNgVAz0Q?si=htEsJRbXQs2U4jpzlwRodg" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Spotify" data-toggle="tooltip" title="" data-original-title="Spotify"><span class="screen-reader-text">Spotify</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-music" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://itunes.apple.com/us/podcast/taste-radio/id1109466665?mt=2" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="" data-toggle="tooltip" title="" data-original-title="iTunes"><span class="screen-reader-text">iTunes</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-facebook" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://www.facebook.com/bevnettasteradio" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="" data-original-title="Facebook"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-instagram" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="http://www.instagram.com/bevnettasteradio" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="" data-original-title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div></div>					</div>
							</div>
		
		
					</div>
	<style>
	.side-header-styling-wrapper > div {
		display: none !important;
	}

	.side-header-styling-wrapper .side-header-background-image,
	.side-header-styling-wrapper .side-header-background-color,
	.side-header-styling-wrapper .side-header-border {
		display: block !important;
	}
	</style>
	<div class="side-header-styling-wrapper" style="overflow:hidden;">
		<div class="side-header-background-image"></div>
		<div class="side-header-background-color"></div>
		<div class="side-header-border"></div>
	</div>
</div>

		
		
		<div id="sliders-container">
					</div>
				
		
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-center">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																									<h2 class="tr-post-title-episode">
						Taste Radio Episode						</h2>
																<h1 class="entry-title tr-post-title">Innovation Is Critical. But How Far Do You Step Outside The Box? It’s An Empirical Decision.</h1>
										
											<h1 class="tr-post-title-notes">+ Lars Williams & Mark Emil Hermansen, Empirical</h1>
										
									
													
			</div>

			
		</div>
	</div>
</div>
				
		<div class="tr-episodenav">

	
	
			
	
	
					<div class="tr-episodenav-prev">
			<a href="https://www.tasteradio.com/episodes/2022/against-all-odds-they-built-against-the-grain-a-skrewball-emerged-and-surged/">Episode </a>
						</div>
			
	
</div>	
		<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
		
					<article id="post-136010" class="post post-136010 type-post status-publish format-standard has-post-thumbnail hentry category-episodes">
										<span class="entry-title" style="display: none;">Innovation Is Critical. But How Far Do You Step Outside The Box? It’s An Empirical Decision.</span>
			
										
						<div class="post-content">
				
<div class="fusion-clearfix"></div>
	
	
	<div class="post-meta">
      <span class="post-author pre">
		
		Posted by <a href="https://www.tasteradio.com/author/ray-latif/" title="Posts by Ray Latif" class="author url fn" rel="author">Ray Latif</a>	
	  </span> 
	  
	  <span class="post-date"> | <time class="updated" datetime="2022-05-31" pubdate>May 31, 2022 at 2:05 pm</time></span>
    </div>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_medium_gray swp_other_medium_gray swp_individual_light_gray scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="136010" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Innovation+Is+Critical.+But+How+Far+Do+You+Step+Outside+The+Box%3F+It%E2%80%99s+An+Empirical+Decision.+%23podcast+%40empiricalcph&url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Finnovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision%2F" data-link="https://twitter.com/intent/tweet?text=Innovation+Is+Critical.+But+How+Far+Do+You+Step+Outside+The+Box%3F+It%E2%80%99s+An+Empirical+Decision.+%23podcast+%40empiricalcph&url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Finnovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Finnovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Finnovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Finnovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Finnovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Finnovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Finnovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Innovation%20Is%20Critical.%20But%20How%20Far%20Do%20You%20Step%20Outside%20The%20Box%3F%20It%E2%80%99s%20An%20Empirical%20Decision.&body=Lars%20Williams%20and%20Mark%20Emil%20Hermansen%2C%20the%20co-founders%20of%20experimental%20distillery%20and%20food%20company%20Empirical%20spoke%20about%20how%20they%20identify%20and%20sustainably%20source%20high%20quality%20%E2%80%93%20and%20often%20unusual%20%E2%80%93%20ingredients%20and%20turn%20them%20into%20delicious%20experiences.%20They%20also%20discussed%20flavor%20innovation%20as%20a%20means%20of%20stimulating%20memories%20and%20why%20transparency%20is%20the%20priority%20in%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Finnovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="tr-post-imagecarousel"><div class="tr-logocell"><img class="" src="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/27145103/TR-531_Linkedin.jpg" alt="about-1" ></div><div class="tr-logocell"><img class="" src="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/27145055/TR-531_300-V1.jpg" alt="about-2" ></div><div class="tr-logocell"><img class="" src="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/27145059/TR-531_300-V4.jpg" alt="about-3" ></div><div class="tr-logocell"><img class="" src="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/27145051/TR-531_300-V2.jpg" alt="about-4" ></div></div><div class="fusion-clearfix"></div><iframe style="border: none" src="//html5-player.libsyn.com/embed/episode/id/23280170/height/90/theme/custom/autoplay/no/autonext/no/thumbnail/yes/preload/no/no_addthis/no/direction/backward/render-playlist/no/custom-color/87A93A/" height="90" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe><p><span style="font-weight: 400;">Let’s say you have an innovative concept for a new brand, but your idea doesn’t fit within the established construct of the industry that you would be operating in. That was – and continues to be – a quandary for the co-founders of Empirical, a Copenhagen-based company that produces innovative spirits and, more recently, food.</span></p>
<p><span style="font-weight: 400;">Launched in 2017 by Lars Williams and Mark Emil Hermansen, both of whom previously held influential roles at world-renowned restaurant Noma, Empirical describes itself as “a flavor company” first and foremost. The goal is to identify and source sustainable, high quality – and often unusual – ingredients and turn them into delicious experiences. An example is Empirical’s “The Plum, I Suppose,” a clear spirit that, like all of the company’s beverages, is made with a base of koji, and flavored with the kernels found inside plum pits and distilled marigold kombucha. </span></p>
<p><span style="font-weight: 400;">While praised for their unique approach to distilling, Williams and Hermansen are often challenged by the traditions of an industry that historically inhibits, rather than rewards, innovation. Moreover, communicating the originality of Empirical’s production methods to retailers and consumers can sometimes be a tedious process. Regardless of obstacles, they remain committed to their vision and continue to build Empirical on their own terms, defining the path as they walk it.</span></p>
<p><span style="font-weight: 400;">In an interview featured in this episode, Williams and Hermansen spoke about their remarkable work at Noma, their decision to leave the restaurant and start a distillery, flavor innovation as a means of stimulating memories and why transparency is the priority in marketing.</span></p>
<p><div class="fusion-title fusion-title-size-three sep-single tr-shortheading">
					<h3 class="title-heading-left" data-fontsize="30" data-lineheight="45">In this Episode</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single"></div>
					</div>
				</div></p>
<table class="shownotes">
<tbody>
<tr>
<td><img class="aligncenter size-full wp-image-136006" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/27145057/TR-531_300-V5.jpg" alt="" width="300" height="300" data-lazy-srcset="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/27145057/TR-531_300-V5-66x66.jpg 66w, https://images.tasteradio.com/wp-content-tr/uploads/2022/05/27145057/TR-531_300-V5-75x75.jpg 75w, https://images.tasteradio.com/wp-content-tr/uploads/2022/05/27145057/TR-531_300-V5-150x150.jpg 150w, https://images.tasteradio.com/wp-content-tr/uploads/2022/05/27145057/TR-531_300-V5-200x200.jpg 200w, https://images.tasteradio.com/wp-content-tr/uploads/2022/05/27145057/TR-531_300-V5.jpg 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="aligncenter size-full wp-image-136006" src="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/27145057/TR-531_300-V5.jpg" alt="" width="300" height="300" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/27145057/TR-531_300-V5-66x66.jpg 66w, https://images.tasteradio.com/wp-content-tr/uploads/2022/05/27145057/TR-531_300-V5-75x75.jpg 75w, https://images.tasteradio.com/wp-content-tr/uploads/2022/05/27145057/TR-531_300-V5-150x150.jpg 150w, https://images.tasteradio.com/wp-content-tr/uploads/2022/05/27145057/TR-531_300-V5-200x200.jpg 200w, https://images.tasteradio.com/wp-content-tr/uploads/2022/05/27145057/TR-531_300-V5.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></td>
<td><b>0:46: Lars Williams &amp; Mark Emil Hermansen, Co-Founders, Empirical </b><span style="font-weight: 400;">–</span> <span style="font-weight: 400;">Taste Radio editor Ray Latif met with Williams and Hermansen at Empirical’s harbor-based distillery in Copenhagen where they discussed the beauty and liveliness of the city in springtime and growing beyond their reputations and careers at Noma. They also discussed the upcoming launch of a product designed for scale, why explaining how Empirical is different is one of the more challenging parts of their jobs, the complexities of a recent label revamp and why satellite distilleries are integral to Empirical’s next stage of development… and its P&amp;L statement.</span></td>
</tr>
</tbody>
</table>
<p><div class="fusion-title fusion-title-size-three sep-single tr-shortheading">
					<h3 class="title-heading-left" data-fontsize="30" data-lineheight="45">Also Mentioned</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single"></div>
					</div>
				</div></p>
<p><a href="https://empirical.co/"><span style="font-weight: 400;">Empirical</span></a></p>
<section class="related-posts single-related-posts"><div class="fusion-title fusion-title-size-three sep-single" style="margin-top:0px;margin-bottom:10px;margin-top: 20px">
					<h3 class="title-heading-left">
						Listener Comments				</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single"></div>
					</div>
				</div></section><div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://www.tasteradio.com/episodes/2022/innovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_medium_gray swp_other_medium_gray swp_individual_light_gray scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="136010" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Innovation+Is+Critical.+But+How+Far+Do+You+Step+Outside+The+Box%3F+It%E2%80%99s+An+Empirical+Decision.+%23podcast+%40empiricalcph&url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Finnovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision%2F" data-link="https://twitter.com/intent/tweet?text=Innovation+Is+Critical.+But+How+Far+Do+You+Step+Outside+The+Box%3F+It%E2%80%99s+An+Empirical+Decision.+%23podcast+%40empiricalcph&url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Finnovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Finnovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Finnovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Finnovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Finnovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Finnovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Finnovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Innovation%20Is%20Critical.%20But%20How%20Far%20Do%20You%20Step%20Outside%20The%20Box%3F%20It%E2%80%99s%20An%20Empirical%20Decision.&body=Lars%20Williams%20and%20Mark%20Emil%20Hermansen%2C%20the%20co-founders%20of%20experimental%20distillery%20and%20food%20company%20Empirical%20spoke%20about%20how%20they%20identify%20and%20sustainably%20source%20high%20quality%20%E2%80%93%20and%20often%20unusual%20%E2%80%93%20ingredients%20and%20turn%20them%20into%20delicious%20experiences.%20They%20also%20discussed%20flavor%20innovation%20as%20a%20means%20of%20stimulating%20memories%20and%20why%20transparency%20is%20the%20priority%20in%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Finnovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div></div><div class="swp-content-locator"></div>							</div>

												<span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://www.tasteradio.com/author/ray-latif/" title="Posts by Ray Latif" rel="author">Ray Latif</a></span></span><span class="updated rich-snippet-hidden">2022-05-31T14:03:08+00:00</span>																								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-single sep-solid" style="margin-top:0px;margin-bottom:20px;">
					<h3 class="title-heading-left">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="fixed" data-metacontent="yes" data-autoplay="yes" data-touchscroll="yes" data-columns="4" data-itemmargin="15px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="1">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																		<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/23120237/TR-524_LinkedIn.jpg" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/23120237/TR-524_LinkedIn.jpg 1x, https://images.tasteradio.com/wp-content-tr/uploads/2022/05/23120237/TR-524_LinkedIn.jpg 2x" width="500" height="383" alt="Against All Odds, They Built Against The Grain. A Skrewball Emerged… And Surged." />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/23120237/TR-524_LinkedIn.jpg" data-id="136000" data-rel="iLightbox[gallery]" data-title="TR-524_LinkedIn" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2022/against-all-odds-they-built-against-the-grain-a-skrewball-emerged-and-surged/" aria-label="Against All Odds, They Built Against The Grain. A Skrewball Emerged… And Surged."></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode <br />
									<a href="https://www.tasteradio.com/episodes/2022/against-all-odds-they-built-against-the-grain-a-skrewball-emerged-and-surged/"_self>Against All Odds, They Built Against The Grain. A Skrewball Emerged… And Surged.</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 24th, 2022</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/episodes/2022/against-all-odds-they-built-against-the-grain-a-skrewball-emerged-and-surged/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/20103917/TR-520_LinkedIn.jpg" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/20103917/TR-520_LinkedIn.jpg 1x, https://images.tasteradio.com/wp-content-tr/uploads/2022/05/20103917/TR-520_LinkedIn.jpg 2x" width="500" height="383" alt="We’re Psyched About These Things. You Probably Are, Too." />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/20103917/TR-520_LinkedIn.jpg" data-id="135981" data-rel="iLightbox[gallery]" data-title="TR-520_LinkedIn" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2022/were-psyched-about-these-things-you-probably-are-too/" aria-label="We’re Psyched About These Things. You Probably Are, Too."></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode <br />
									<a href="https://www.tasteradio.com/episodes/2022/were-psyched-about-these-things-you-probably-are-too/"_self>We’re Psyched About These Things. You Probably Are, Too.</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 20th, 2022</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/episodes/2022/were-psyched-about-these-things-you-probably-are-too/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/16161113/TR-517_LinkedIn.jpg" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/16161113/TR-517_LinkedIn.jpg 1x, https://images.tasteradio.com/wp-content-tr/uploads/2022/05/16161113/TR-517_LinkedIn.jpg 2x" width="500" height="383" alt="Momofuku Is Extending Its Empire, And She’s Leading The Charge" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/16161113/TR-517_LinkedIn.jpg" data-id="135979" data-rel="iLightbox[gallery]" data-title="TR-517_LinkedIn" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2022/momofuku-is-extending-its-empire-and-shes-leading-the-charge/" aria-label="Momofuku Is Extending Its Empire, And She’s Leading The Charge"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode <br />
									<a href="https://www.tasteradio.com/episodes/2022/momofuku-is-extending-its-empire-and-shes-leading-the-charge/"_self>Momofuku Is Extending Its Empire, And She’s Leading The Charge</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 17th, 2022</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/episodes/2022/momofuku-is-extending-its-empire-and-shes-leading-the-charge/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/02160929/TR-510_LinkedIn.jpg" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/02160929/TR-510_LinkedIn.jpg 1x, https://images.tasteradio.com/wp-content-tr/uploads/2022/05/02160929/TR-510_LinkedIn.jpg 2x" width="500" height="383" alt="How Do You Build A Bridge To Buyers And Investors? Bolster It With Brand Story." />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/02160929/TR-510_LinkedIn.jpg" data-id="135969" data-rel="iLightbox[gallery]" data-title="TR-510_LinkedIn" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2022/how-do-you-build-a-bridge-to-buyers-and-investors-bolster-it-with-brand-story/" aria-label="How Do You Build A Bridge To Buyers And Investors? Bolster It With Brand Story."></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode <br />
									<a href="https://www.tasteradio.com/episodes/2022/how-do-you-build-a-bridge-to-buyers-and-investors-bolster-it-with-brand-story/"_self>How Do You Build A Bridge To Buyers And Investors? Bolster It With Brand Story.</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 10th, 2022</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/episodes/2022/how-do-you-build-a-bridge-to-buyers-and-investors-bolster-it-with-brand-story/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/03133856/TR-56_LinkedIn.jpg" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/03133856/TR-56_LinkedIn.jpg 1x, https://images.tasteradio.com/wp-content-tr/uploads/2022/05/03133856/TR-56_LinkedIn.jpg 2x" width="500" height="383" alt="Coffee With An NBA Superstar? It’s An Experience. Plus, Maxi Advises On Exits." />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://images.tasteradio.com/wp-content-tr/uploads/2022/05/03133856/TR-56_LinkedIn.jpg" data-id="135959" data-rel="iLightbox[gallery]" data-title="TR-56_LinkedIn" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2022/coffee-with-an-nba-superstar-its-an-experience-plus-maxi-advises-on-exits/" aria-label="Coffee With An NBA Superstar? It’s An Experience. Plus, Maxi Advises On Exits."></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode <br />
									<a href="https://www.tasteradio.com/episodes/2022/coffee-with-an-nba-superstar-its-an-experience-plus-maxi-advises-on-exits/"_self>Coffee With An NBA Superstar? It’s An Experience. Plus, Maxi Advises On Exits.</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 6th, 2022</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/episodes/2022/coffee-with-an-nba-superstar-its-an-experience-plus-maxi-advises-on-exits/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																	</article>
		</section>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
					
	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		© Copyright 2016 - <script>document.write(new Date().getFullYear());</script>   |   <a href='https://www.bevnet.com' target='_blank'>BevNET.com,
 Inc.</a>   |   All Rights Reserved   | <a href="https://www.checkbox.com">Online Survey Tool</a>	</div>
</div>
<div class="fusion-social-links-footer"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper" style="float: right; position: relative"><a href="https://www.bevnet.com" target="_blank"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/12/11102738/TRfooter_BevNET_light.png" style="height: 20px; margin-right: 10px; vertical-align: bottom"></a><a href="https://www.nosh.com" target="_blank"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/12/11143619/TRfooter_NOSH_light2.png" style="height: 35px; margin-right: 10px; vertical-align: bottom"></a><a href="https://www.brewbound.com" target="_blank"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/12/11102735/TRfooter_Brewbound_light.png" style="height: 20px; margin-right: 0px; vertical-align: bottom"></a></div></div></div>
			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=803254613186890&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.tasteradio.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<link rel='stylesheet' id='dashicons-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-includes/css/dashicons.min.css?ver=5.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/thickbox/thickbox.css?ver=5.0.16' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tasteradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"136010","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1'></script>
<!--[if IE 9]>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.0.16'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"0","status_yt":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-black","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.875","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Fast"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"0","status_yt":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/www.tasteradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"","lightbox_behavior":"all","blog_pagination_type":"Pagination","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionIe1011Vars = {"form_bg_color":"#2e3135"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie1011.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"left","header_layout":"v1","header_sticky":"0","header_sticky_type2_layout":"menu_only","side_header_break_point":"1023","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"1","nav_height":"54","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"65px","logo_margin_bottom":"65px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Left","logo_alignment":"Center","header_sticky":"0","side_header_break_point":"1023","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu","mobile_submenu_close":"Close Sub Menu","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1170px","typography_responsive":"1","typography_sensitivity":"0.60","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"single solid","title_margin_top":"0px","title_margin_bottom":"20px"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.7.2'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.7.2'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.7.2'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.7.2'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"left","header_layout":"v1","header_sticky":"0","header_sticky_type2_layout":"menu_only","side_header_break_point":"1023","header_sticky_tablet":"0","sticky_header_shrinkage":"1","nav_height":"54","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.7.2'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.7.2'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.7.2'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSideHeaderVars = {"side_header_break_point":"1023","footer_special_effects":"none"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-side-header-scroll.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFadeVars = {"page_title_fading":"1","header_position":"Left"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-fade.js?ver=5.7.2'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"1023","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Left","content_break_point":"800","status_vimeo":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.tasteradio.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0.16' async='async'></script>
<script type="text/javascript"> var swp_nonce = "e9005af560";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.tasteradio.com/episodes/2022/innovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.tasteradio.com/wp-admin/admin-ajax.php"; var swp_post_id = "136010";var swpClickTracking = false; swpPinIt={"enabled":false}; document.addEventListener("DOMContentLoaded", function() { var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0; if (swpButtonsExist) { swp_admin_ajax = "https://www.tasteradio.com/wp-admin/admin-ajax.php"; swp_post_id=136010; swp_post_url= "https://www.tasteradio.com/episodes/2022/innovation-is-critical-but-how-far-do-you-step-outside-the-box-its-an-empirical-decision/"; swp_post_recovery_url = ""; socialWarfare.fetchFacebookShares(); } }); </script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.tasteradio.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.tasteradio.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script>	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1654076691 -->