<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-US">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWHCTKM');</script>
<!-- End Google Tag Manager -->

	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
	<link rel="manifest" href="/manifest.json">
	<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="theme-color" content="#ffffff">

	<link rel="stylesheet" type="text/css" href="https://www.tasteradio.com/wp-content/plugins/bevnet_custom/tasteradio.css?ver=1.3" media='all'/>
		<link rel="stylesheet" type="text/css" href="https://www.tasteradio.com/wp-content/plugins/bevnet_custom/tr-video.css?ver=1.4" media='all'/>
	<title>The Most Asked Question We Hear From Founders. Jacqui Has A Hot Take. - Taste Radio</title>

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="In this episode, Taste Radio’s hosts reflected on recent networking and live podcast events at BevNET’s San Diego office and Super Coffee headquarters in Austin. They also addressed an often asked question from early-stage entrepreneurs and highlighted a few unusual products before Jacqui Brugliera took on one of the hottest of challenges.">
<meta property="og:title" content="The Most Asked Question We Hear From Founders. Jacqui Has A Hot Take.">
<meta property="og:image" content="https://images.tasteradio.com/wp-content-tr/uploads/2022/09/23112939/TR-923_Twitter.jpg">
<meta property="fb:app_id" content="803254613186890">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.tasteradio.com/episodes/2022/the-most-asked-question-we-hear-from-founders-jacqui-has-a-hot-take/">
<meta property="og:site_name" content="Taste Radio">
<meta property="article:published_time" content="2022-09-23T12:30:21+00:00">
<meta property="article:modified_time" content="2022-09-23T12:22:59+00:00">
<meta property="og:updated_time" content="2022-09-23T12:22:59+00:00">
<meta name="twitter:title" content="The Most Asked Question We Hear From Founders. Jacqui Has A Hot Take.">
<meta name="twitter:description" content="In this episode, Taste Radio’s hosts reflected on recent networking and live podcast events at BevNET’s San Diego office and Super Coffee headquarters in Austin. They also addressed an often asked question from early-stage entrepreneurs and highlighted a few unusual products before Jacqui Brugliera took on one of the hottest of challenges.">
<meta name="twitter:image" content="https://images.tasteradio.com/wp-content-tr/uploads/2022/09/23112939/TR-923_Twitter.jpg">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


<!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.tasteradio.com/episodes/2022/the-most-asked-question-we-hear-from-founders-jacqui-has-a-hot-take/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//d16jlvtq5y3k43.cloudfront.net' />
<link rel="alternate" type="application/rss+xml" title="Taste Radio &raquo; Feed" href="https://www.tasteradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taste Radio &raquo; Comments Feed" href="https://www.tasteradio.com/comments/feed/" />
		
		
		
		
						<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/d1lommh56m4kzr.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.17"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-warfare-block-css-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/css/style.min.css?ver=5.7.2' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/uploads/fusion-styles/fac2ee0021bde9d205ca6150b70894ac.min.css?ver=5.0.17' type='text/css' media='all' />
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.0.17'></script>
<link rel='https://api.w.org/' href='https://www.tasteradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tasteradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tasteradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.17" />
<link rel='shortlink' href='https://www.tasteradio.com/?p=136278' />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.tasteradio.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8fb42f76-1042-4698-9eea-eb255d663e3c';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.tasteradio.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.014ea808-90d0-46f9-a566-af81aa1c1278";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We'd like to send you push notifications when new episodes are released. You can unsubscribe at any time.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	</head>

<body class="post-template-default single single-post postid-136278 single-format-standard tasteradio-post fusion-image-hovers fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header fusion-disable-outline mobile-logo-pos-center layout-wide-mode side-header side-header-left menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWHCTKM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
			<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
							
<div id="side-header-sticky"></div>
<div id="side-header" class="clearfix fusion-mobile-menu-design-modern fusion-sticky-logo-1 fusion-mobile-logo-1 fusion-sticky-menu-">
	<div class="side-header-wrapper">
								<div class="side-header-content fusion-logo-center fusion-mobile-logo-1">
				<div class="fusion-logo" data-margin-top="65px" data-margin-bottom="65px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://www.tasteradio.com/" >

						<!-- standard logo -->
			<img src="https://images.tasteradio.com/wp-content-tr/uploads/2017/11/03204823/TasteRadio_logo_stacked.png" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2017/11/03204823/TasteRadio_logo_stacked.png 1x" width="" height="" alt="Taste Radio Logo" retina_logo_url="" class="fusion-standard-logo" />

											<!-- mobile logo -->
				<img src="https://images.tasteradio.com/wp-content-tr/uploads/2017/11/04171829/TasteRadio_alt-logo.png" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2017/11/04171829/TasteRadio_alt-logo.png 1x" width="" height="" alt="Taste Radio Logo" retina_logo_url="" class="fusion-mobile-logo" />
			
					</a>
		</div>		</div>
		<div class="fusion-main-menu-container fusion-logo-menu-center">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-cafe-main-menu" class="fusion-menu"><li  id="menu-item-21"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-21"  data-item-id="21"><a  href="https://www.tasteradio.com/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">HOME</span></a></li><li  id="menu-item-130523"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130523"  data-item-id="130523"><a  href="/episodes/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">EPISODES</span></a></li><li  id="menu-item-135397"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135397"  data-item-id="135397"><a  href="/videos/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">VIDEOS</span></a></li><li  id="menu-item-20"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"  data-item-id="20"><a  href="https://www.tasteradio.com/about-us/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">ABOUT</span></a></li><li  id="menu-item-130645"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130645"  data-item-id="130645"><a  href="/pitch/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">PITCH US</span></a></li><li  id="menu-item-130451"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130451"  data-item-id="130451"><a  title="Sponsor" href="https://mediakit.bevnet.com/tasteradio/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">SPONSOR</span></a></li><li  id="menu-item-868"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868"  data-item-id="868"><a  href="https://www.tasteradio.com/contact/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">CONTACT</span></a></li></ul></nav>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
	
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-center" aria-label="Main Menu Mobile"></nav>

		</div>

		
								
			<div class="side-header-content side-header-content-1-2">
													<div class="side-header-content-2 fusion-clearfix">
					<div class="side-header-content-2 fusion-clearfix"><div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-spotify" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://open.spotify.com/show/1UZRDrusWv8hPKuNgVAz0Q?si=htEsJRbXQs2U4jpzlwRodg" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Spotify" data-toggle="tooltip" title="" data-original-title="Spotify"><span class="screen-reader-text">Spotify</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-music" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://itunes.apple.com/us/podcast/taste-radio/id1109466665?mt=2" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="" data-toggle="tooltip" title="" data-original-title="iTunes"><span class="screen-reader-text">iTunes</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-facebook" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://www.facebook.com/bevnettasteradio" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="" data-original-title="Facebook"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-instagram" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="http://www.instagram.com/bevnettasteradio" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="" data-original-title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div></div>					</div>
							</div>
		
		
					</div>
	<style>
	.side-header-styling-wrapper > div {
		display: none !important;
	}

	.side-header-styling-wrapper .side-header-background-image,
	.side-header-styling-wrapper .side-header-background-color,
	.side-header-styling-wrapper .side-header-border {
		display: block !important;
	}
	</style>
	<div class="side-header-styling-wrapper" style="overflow:hidden;">
		<div class="side-header-background-image"></div>
		<div class="side-header-background-color"></div>
		<div class="side-header-border"></div>
	</div>
</div>

		
		
		<div id="sliders-container">
					</div>
				
		
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-center">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																									<h2 class="tr-post-title-episode">
												</h2>
																<h1 class="entry-title tr-post-title">The Most Asked Question We Hear From Founders. Jacqui Has A Hot Take.</h1>
										
										
									
													
			</div>

			
		</div>
	</div>
</div>
				
		<div class="tr-episodenav">

	
	
			
	
	
					<div class="tr-episodenav-prev">
			<a href="https://www.tasteradio.com/episodes/2022/1m-to-8m-in-less-than-12-months-how-brazi-bites-thrived-under-pressure/">Episode </a>
						</div>
			
	
</div>	
		<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
		
					<article id="post-136278" class="post post-136278 type-post status-publish format-standard has-post-thumbnail hentry category-episodes">
										<span class="entry-title" style="display: none;">The Most Asked Question We Hear From Founders. Jacqui Has A Hot Take.</span>
			
										
						<div class="post-content">
				
<div class="fusion-clearfix"></div>
	
	
	<div class="post-meta">
      <span class="post-author pre">
		
		Posted by <a href="https://www.tasteradio.com/author/ray-latif/" title="Posts by Ray Latif" class="author url fn" rel="author">Ray Latif</a>	
	  </span> 
	  
	  <span class="post-date"> | <time class="updated" datetime="2022-09-23" pubdate>September 23, 2022 at 12:30 pm</time></span>
    </div>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_medium_gray swp_other_medium_gray swp_individual_light_gray scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="136278" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=The+Most+Asked+Question+We+Hear+From+Founders.+Jacqui+Has+A+Hot+Take.+%23podcast&url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Fthe-most-asked-question-we-hear-from-founders-jacqui-has-a-hot-take%2F" data-link="https://twitter.com/intent/tweet?text=The+Most+Asked+Question+We+Hear+From+Founders.+Jacqui+Has+A+Hot+Take.+%23podcast&url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Fthe-most-asked-question-we-hear-from-founders-jacqui-has-a-hot-take%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Fthe-most-asked-question-we-hear-from-founders-jacqui-has-a-hot-take%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Fthe-most-asked-question-we-hear-from-founders-jacqui-has-a-hot-take%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Fthe-most-asked-question-we-hear-from-founders-jacqui-has-a-hot-take%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Fthe-most-asked-question-we-hear-from-founders-jacqui-has-a-hot-take%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Fthe-most-asked-question-we-hear-from-founders-jacqui-has-a-hot-take%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Fthe-most-asked-question-we-hear-from-founders-jacqui-has-a-hot-take%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=The%20Most%20Asked%20Question%20We%20Hear%20From%20Founders.%20Jacqui%20Has%20A%20Hot%20Take.&body=In%20this%20episode%2C%20Taste%20Radio%E2%80%99s%20hosts%20reflected%20on%20recent%20networking%20and%20live%20podcast%20events%20at%20BevNET%E2%80%99s%20San%20Diego%20office%20and%20Super%20Coffee%20headquarters%20in%20Austin.%20They%20also%20addressed%20an%20often%20asked%20question%20from%20early-stage%20entrepreneurs%20and%20highlighted%20a%20few%20unusual%20products%20before%20Jacqui%20Brugliera%20took%20on%20one%20of%20the%20hottest%20of%20challenges.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Fthe-most-asked-question-we-hear-from-founders-jacqui-has-a-hot-take%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="tr-post-imagecarousel"><div class="tr-logocell"><img class="" src="https://images.tasteradio.com/wp-content-tr/uploads/2022/09/23112949/TR-923_Linkedin.jpg" alt="about-1" ></div><div class="tr-logocell"><img class="" src="https://images.tasteradio.com/wp-content-tr/uploads/2022/09/23112947/TR-923_300_V1.jpg" alt="about-2" ></div><div class="tr-logocell"><img class="" src="https://images.tasteradio.com/wp-content-tr/uploads/2022/09/23112942/TR-923_300_V2.jpg" alt="about-3" ></div><div class="tr-logocell"><img class="" src="https://images.tasteradio.com/wp-content-tr/uploads/2022/09/23112943/TR-923_300_V3.jpg" alt="about-4" ></div></div><div class="fusion-clearfix"></div><iframe style="border: none" src="//html5-player.libsyn.com/embed/episode/id/24465810/height/90/theme/custom/autoplay/no/autonext/no/thumbnail/yes/preload/no/no_addthis/no/direction/backward/render-playlist/no/custom-color/87A93A/" height="90" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe><p><span style="font-weight: 400;">In this episode, Taste Radio’s hosts reflected on recent networking and live podcast events at BevNET’s San Diego office and Super Coffee headquarters in Austin. They also addressed an often asked question from early-stage entrepreneurs and highlighted a few unusual products before Jacqui Brugliera took on one of the hottest of challenges.</span></p>
<p><div class="fusion-title fusion-title-size-three sep-single tr-shortheading">
					<h3 class="title-heading-left" data-fontsize="30" data-lineheight="45">In this Episode</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single"></div>
					</div>
				</div></p>
<table class="shownotes">
<tbody>
<tr>
<td><img class="aligncenter size-full wp-image-136283" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://images.tasteradio.com/wp-content-tr/uploads/2022/09/23112945/TR-923_300_V4.jpg" alt="" width="300" height="300" data-lazy-srcset="https://images.tasteradio.com/wp-content-tr/uploads/2022/09/23112945/TR-923_300_V4-66x66.jpg 66w, https://images.tasteradio.com/wp-content-tr/uploads/2022/09/23112945/TR-923_300_V4-75x75.jpg 75w, https://images.tasteradio.com/wp-content-tr/uploads/2022/09/23112945/TR-923_300_V4-150x150.jpg 150w, https://images.tasteradio.com/wp-content-tr/uploads/2022/09/23112945/TR-923_300_V4-200x200.jpg 200w, https://images.tasteradio.com/wp-content-tr/uploads/2022/09/23112945/TR-923_300_V4.jpg 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="aligncenter size-full wp-image-136283" src="https://images.tasteradio.com/wp-content-tr/uploads/2022/09/23112945/TR-923_300_V4.jpg" alt="" width="300" height="300" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2022/09/23112945/TR-923_300_V4-66x66.jpg 66w, https://images.tasteradio.com/wp-content-tr/uploads/2022/09/23112945/TR-923_300_V4-75x75.jpg 75w, https://images.tasteradio.com/wp-content-tr/uploads/2022/09/23112945/TR-923_300_V4-150x150.jpg 150w, https://images.tasteradio.com/wp-content-tr/uploads/2022/09/23112945/TR-923_300_V4-200x200.jpg 200w, https://images.tasteradio.com/wp-content-tr/uploads/2022/09/23112945/TR-923_300_V4.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></td>
<td><b>0:39: So Great To See You, Even For 10 Seconds. Support With Scaling. All Hell Breaks Loose.<span style="font-weight: 400;"> –  Ray admits to an issue with intros before the hosts chatted about conversations and connections from last week’s meetup events. They also offered advice on scaling strategies, riffed on a marshmallow-flavored bourbon, functional spices and a new mood-centric beverage line. Later, Jacqui took on Paqui’s one-chip challenge, eliciting sweat, tears and screams… among all the hosts.</span></b></td>
</tr>
</tbody>
</table>
<p><div class="fusion-title fusion-title-size-three sep-single tr-shortheading">
					<h3 class="title-heading-left" data-fontsize="30" data-lineheight="45">Also Mentioned</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single"></div>
					</div>
				</div></p>
<p><a href="https://paqui.com/"><span style="font-weight: 400;">Paqui</span></a><span style="font-weight: 400;">, </span><a href="https://drinksupercoffee.com/"><span style="font-weight: 400;">Super Coffee</span></a><span style="font-weight: 400;">, </span><a href="https://drinkmarquis.com/"><span style="font-weight: 400;">Marquis Beverage</span></a><span style="font-weight: 400;">, </span><a href="https://drinkgoodsunday.com/"><span style="font-weight: 400;">Good Sunday</span></a><span style="font-weight: 400;">, </span><a href="https://www.recoupwellness.com/"><span style="font-weight: 400;">Recoup Wellness</span></a><span style="font-weight: 400;">, </span><a href="https://pocketlatte.com/"><span style="font-weight: 400;">Pocket Latte</span></a><span style="font-weight: 400;">, </span><a href="https://seouljuice.com/"><span style="font-weight: 400;">Seoul Juice</span></a><span style="font-weight: 400;">, </span><a href="https://drinkcourtside.com/"><span style="font-weight: 400;">Courtside Beverages</span></a><span style="font-weight: 400;">, </span><a href="https://drinksomi.com/"><span style="font-weight: 400;">Somi Energy</span></a><span style="font-weight: 400;">, </span><a href="https://ikimbala.com/"><span style="font-weight: 400;">Kimbala</span></a><span style="font-weight: 400;">, </span><a href="https://petitpot.com/"><span style="font-weight: 400;">Petit Pot</span></a><span style="font-weight: 400;">, </span><a href="https://hoteltangodistillery.com/spirits/shmallow"><span style="font-weight: 400;">Shmallow</span></a><span style="font-weight: 400;">, </span><a href="https://thespicewell.com/"><span style="font-weight: 400;">Spicewell</span></a><span style="font-weight: 400;">, </span><a href="https://spiritless.com/products/kentucky-74-non-alcoholic-bourbon"><span style="font-weight: 400;">Kentucky 74</span></a><span style="font-weight: 400;">, </span><a href="https://idrinkvybes.com/"><span style="font-weight: 400;">Vybes</span></a><span style="font-weight: 400;">, </span><a href="https://honeymamas.com/"><span style="font-weight: 400;">Honey Mama’s</span></a></p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_medium_gray swp_other_medium_gray swp_individual_light_gray scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="136278" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=The+Most+Asked+Question+We+Hear+From+Founders.+Jacqui+Has+A+Hot+Take.+%23podcast&url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Fthe-most-asked-question-we-hear-from-founders-jacqui-has-a-hot-take%2F" data-link="https://twitter.com/intent/tweet?text=The+Most+Asked+Question+We+Hear+From+Founders.+Jacqui+Has+A+Hot+Take.+%23podcast&url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Fthe-most-asked-question-we-hear-from-founders-jacqui-has-a-hot-take%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Fthe-most-asked-question-we-hear-from-founders-jacqui-has-a-hot-take%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Fthe-most-asked-question-we-hear-from-founders-jacqui-has-a-hot-take%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Fthe-most-asked-question-we-hear-from-founders-jacqui-has-a-hot-take%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Fthe-most-asked-question-we-hear-from-founders-jacqui-has-a-hot-take%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Fthe-most-asked-question-we-hear-from-founders-jacqui-has-a-hot-take%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Fthe-most-asked-question-we-hear-from-founders-jacqui-has-a-hot-take%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=The%20Most%20Asked%20Question%20We%20Hear%20From%20Founders.%20Jacqui%20Has%20A%20Hot%20Take.&body=In%20this%20episode%2C%20Taste%20Radio%E2%80%99s%20hosts%20reflected%20on%20recent%20networking%20and%20live%20podcast%20events%20at%20BevNET%E2%80%99s%20San%20Diego%20office%20and%20Super%20Coffee%20headquarters%20in%20Austin.%20They%20also%20addressed%20an%20often%20asked%20question%20from%20early-stage%20entrepreneurs%20and%20highlighted%20a%20few%20unusual%20products%20before%20Jacqui%20Brugliera%20took%20on%20one%20of%20the%20hottest%20of%20challenges.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.tasteradio.com%2Fepisodes%2F2022%2Fthe-most-asked-question-we-hear-from-founders-jacqui-has-a-hot-take%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div></div><div class="swp-content-locator"></div>							</div>

												<span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://www.tasteradio.com/author/ray-latif/" title="Posts by Ray Latif" rel="author">Ray Latif</a></span></span><span class="updated rich-snippet-hidden">2022-09-23T12:22:59+00:00</span>																								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-single sep-solid" style="margin-top:0px;margin-bottom:20px;">
					<h3 class="title-heading-left">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="fixed" data-metacontent="yes" data-autoplay="yes" data-touchscroll="yes" data-columns="4" data-itemmargin="15px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="1">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																		<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://images.tasteradio.com/wp-content-tr/uploads/2022/09/20125458/TR-920_Linkedin.jpg" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2022/09/20125458/TR-920_Linkedin.jpg 1x, https://images.tasteradio.com/wp-content-tr/uploads/2022/09/20125458/TR-920_Linkedin.jpg 2x" width="500" height="383" alt="$1M To $8M In Less Than 12 Months. How Brazi Bites Thrived Under Pressure." />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://images.tasteradio.com/wp-content-tr/uploads/2022/09/20125458/TR-920_Linkedin.jpg" data-id="136269" data-rel="iLightbox[gallery]" data-title="TR-920_Linkedin" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2022/1m-to-8m-in-less-than-12-months-how-brazi-bites-thrived-under-pressure/" aria-label="$1M To $8M In Less Than 12 Months. How Brazi Bites Thrived Under Pressure."></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode <br />
									<a href="https://www.tasteradio.com/episodes/2022/1m-to-8m-in-less-than-12-months-how-brazi-bites-thrived-under-pressure/"_self>$1M To $8M In Less Than 12 Months. How Brazi Bites Thrived Under Pressure.</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 20th, 2022</span>

									<!---->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://images.tasteradio.com/wp-content-tr/uploads/2022/09/13104309/TR-913_Linkedin.jpg" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2022/09/13104309/TR-913_Linkedin.jpg 1x, https://images.tasteradio.com/wp-content-tr/uploads/2022/09/13104309/TR-913_Linkedin.jpg 2x" width="500" height="383" alt="Brooklyn, She Did It. Her Way. And With No Outside Capital." />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://images.tasteradio.com/wp-content-tr/uploads/2022/09/13104309/TR-913_Linkedin.jpg" data-id="136263" data-rel="iLightbox[gallery]" data-title="TR-913_Linkedin" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2022/brooklyn-she-did-it-her-way-and-with-no-outside-capital/" aria-label="Brooklyn, She Did It. Her Way. And With No Outside Capital."></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode <br />
									<a href="https://www.tasteradio.com/episodes/2022/brooklyn-she-did-it-her-way-and-with-no-outside-capital/"_self>Brooklyn, She Did It. Her Way. And With No Outside Capital.</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 13th, 2022</span>

									<!---->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://images.tasteradio.com/wp-content-tr/uploads/2022/09/09103343/TR-99_Linkedin.jpg" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2022/09/09103343/TR-99_Linkedin.jpg 1x, https://images.tasteradio.com/wp-content-tr/uploads/2022/09/09103343/TR-99_Linkedin.jpg 2x" width="500" height="383" alt="Networking Is Everything. And, It&#8217;s Right In Front Of You." />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://images.tasteradio.com/wp-content-tr/uploads/2022/09/09103343/TR-99_Linkedin.jpg" data-id="136248" data-rel="iLightbox[gallery]" data-title="TR-99_Linkedin" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2022/networking-is-everything-and-its-right-in-front-of-you/" aria-label="Networking Is Everything. And, It&#8217;s Right In Front Of You."></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode <br />
									<a href="https://www.tasteradio.com/episodes/2022/networking-is-everything-and-its-right-in-front-of-you/"_self>Networking Is Everything. And, It's Right In Front Of You.</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 9th, 2022</span>

									<!---->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://images.tasteradio.com/wp-content-tr/uploads/2022/09/06125638/Linked-In.jpg" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2022/09/06125638/Linked-In.jpg 1x, https://images.tasteradio.com/wp-content-tr/uploads/2022/09/06125638/Linked-In.jpg 2x" width="500" height="383" alt="Amberstone Has An ‘Extraordinary’ Plan. Investing $75M Is Just The Start." />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://images.tasteradio.com/wp-content-tr/uploads/2022/09/06125638/Linked-In.jpg" data-id="136239" data-rel="iLightbox[gallery]" data-title="Linked-In" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2022/amberstone-has-an-extraordinary-plan-investing-75m-is-just-the-start/" aria-label="Amberstone Has An ‘Extraordinary’ Plan. Investing $75M Is Just The Start."></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode <br />
									<a href="https://www.tasteradio.com/episodes/2022/amberstone-has-an-extraordinary-plan-investing-75m-is-just-the-start/"_self>Amberstone Has An ‘Extraordinary’ Plan. Investing $75M Is Just The Start.</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">September 6th, 2022</span>

									<!---->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://images.tasteradio.com/wp-content-tr/uploads/2022/08/30100917/TR-830_Linkedin.jpg" srcset="https://images.tasteradio.com/wp-content-tr/uploads/2022/08/30100917/TR-830_Linkedin.jpg 1x, https://images.tasteradio.com/wp-content-tr/uploads/2022/08/30100917/TR-830_Linkedin.jpg 2x" width="500" height="383" alt="He Once Dreamed Of Disrupting Multi-Billion Dollar Categories. He No Longer Has To." />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://images.tasteradio.com/wp-content-tr/uploads/2022/08/30100917/TR-830_Linkedin.jpg" data-id="136235" data-rel="iLightbox[gallery]" data-title="TR-830_Linkedin" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/episodes/2022/he-once-dreamed-of-disrupting-multi-billion-dollar-categories-he-no-longer-has-to/" aria-label="He Once Dreamed Of Disrupting Multi-Billion Dollar Categories. He No Longer Has To."></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode <br />
									<a href="https://www.tasteradio.com/episodes/2022/he-once-dreamed-of-disrupting-multi-billion-dollar-categories-he-no-longer-has-to/"_self>He Once Dreamed Of Disrupting Multi-Billion Dollar Categories. He No Longer Has To.</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">August 30th, 2022</span>

									<!---->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																	</article>
		</section>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
					
	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		© Copyright 2016 - <script>document.write(new Date().getFullYear());</script>   |   <a href='https://www.bevnet.com' target='_blank'>BevNET.com,
 Inc.</a>   |   All Rights Reserved   | <a href="https://www.checkbox.com">Online Survey Tool</a>	</div>
</div>
<div class="fusion-social-links-footer"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper" style="float: right; position: relative"><a href="https://www.bevnet.com" target="_blank"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/12/11102738/TRfooter_BevNET_light.png" style="height: 20px; margin-right: 10px; vertical-align: bottom"></a><a href="https://www.nosh.com" target="_blank"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/12/11143619/TRfooter_NOSH_light2.png" style="height: 35px; margin-right: 10px; vertical-align: bottom"></a><a href="https://www.brewbound.com" target="_blank"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/12/11102735/TRfooter_Brewbound_light.png" style="height: 20px; margin-right: 0px; vertical-align: bottom"></a></div></div></div>
			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

						<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.tasteradio.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tasteradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"136278","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1'></script>
<!--[if IE 9]>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"0","status_yt":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-black","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.875","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Fast"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"0","status_yt":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/www.tasteradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"","lightbox_behavior":"all","blog_pagination_type":"Pagination","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionIe1011Vars = {"form_bg_color":"#2e3135"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie1011.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"left","header_layout":"v1","header_sticky":"0","header_sticky_type2_layout":"menu_only","side_header_break_point":"1023","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"1","nav_height":"54","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"65px","logo_margin_bottom":"65px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Left","logo_alignment":"Center","header_sticky":"0","side_header_break_point":"1023","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu","mobile_submenu_close":"Close Sub Menu","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1170px","typography_responsive":"1","typography_sensitivity":"0.60","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"single solid","title_margin_top":"0px","title_margin_bottom":"20px"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.7.2'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.7.2'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.7.2'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.7.2'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"left","header_layout":"v1","header_sticky":"0","header_sticky_type2_layout":"menu_only","side_header_break_point":"1023","header_sticky_tablet":"0","sticky_header_shrinkage":"1","nav_height":"54","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.7.2'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.7.2'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.7.2'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSideHeaderVars = {"side_header_break_point":"1023","footer_special_effects":"none"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-side-header-scroll.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFadeVars = {"page_title_fading":"1","header_position":"Left"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-fade.js?ver=5.7.2'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"1023","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Left","content_break_point":"800","status_vimeo":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.0.17'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.0.17' async='async'></script>
<script type="text/javascript"> var swp_nonce = "29e5afac9c";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.tasteradio.com/episodes/2022/the-most-asked-question-we-hear-from-founders-jacqui-has-a-hot-take/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.tasteradio.com/wp-admin/admin-ajax.php"; var swp_post_id = "136278";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.tasteradio.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.tasteradio.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script>	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1663950805 -->