<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-US">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KWHCTKM');</script>
<!-- End Google Tag Manager -->

	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
	<link rel="manifest" href="/manifest.json">
	<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="theme-color" content="#ffffff">

	<link rel="stylesheet" type="text/css" href="https://www.tasteradio.com/wp-content/plugins/bevnet_custom/tasteradio.css?var=1487732">
	<title>Taste Radio Insider Ep. 92: Why This Retailer Might Love Your Brand… And Why It Might Not - Taste Radio</title>

<!-- Social Warfare v3.5.3 https://warfareplugins.com --><meta property="og:description" content="Emily Kanter, co-owner and CEO of Boston-area natural products retailer Cambridge Naturals spoke about the history and evolution of the retailer and the factors that determine its unique product selection. She also discussed how she develops relationships with brand owners, evaluates emerging trends and why Cambridge Naturals was one of the first area stores to carry CBD-infused products."><meta property="og:title" content="Taste Radio Insider Ep. 92: Why This Retailer Might Love Your Brand… And Why It Might Not"><meta name='image' property='og:image' content='https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02142406/TR-Insider_Ep-92_LinkedIn.jpg'><meta property="fb:app_id" content="803254613186890"><meta property="og:type" content="article"><meta property="og:url" content="https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-92-why-this-retailer-might-love-your-brand-and-why-it-might-not/"><meta property="og:site_name" content="Taste Radio"><meta property="article:published_time" content="2020-07-03T09:30:11+00:00"><meta property="article:modified_time" content="2020-07-02T19:45:22+00:00"><meta property="og:updated_time" content="2020-07-02T19:45:22+00:00"><meta name="twitter:title" content="Taste Radio Insider Ep. 92: Why This Retailer Might Love Your Brand… And Why It Might Not"><meta name="twitter:description" content="Emily Kanter, co-owner and CEO of Boston-area natural products retailer Cambridge Naturals spoke about the history and evolution of the retailer and the factors that determine its unique product selection. She also discussed how she develops relationships with brand owners, evaluates emerging trends and why Cambridge Naturals was one of the first area stores to carry CBD-infused products."><meta name="twitter:image" content="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02142406/TR-Insider_Ep-92_LinkedIn.jpg"><meta name="twitter:creator" content=""><meta name="twitter:card" content="summary_large_image"><style>@font-face {font-family: "sw-icon-font";src:url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.3");src:url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.3#iefix") format("embedded-opentype"),url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.3") format("woff"),
	url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.3") format("truetype"),url("https://www.tasteradio.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.3 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-92-why-this-retailer-might-love-your-brand-and-why-it-might-not/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//dg6qn11ynnp6a.cloudfront.net' />
<link rel="alternate" type="application/rss+xml" title="Taste Radio &raquo; Feed" href="https://www.tasteradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Taste Radio &raquo; Comments Feed" href="https://www.tasteradio.com/comments/feed/" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Taste Radio &raquo; Taste Radio Insider Ep. 92: Why This Retailer Might Love Your Brand… And Why It Might Not Comments Feed" href="https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-92-why-this-retailer-might-love-your-brand-and-why-it-might-not/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/d1lommh56m4kzr.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-warfare-block-css-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/css/style.min.css?ver=5.7.2' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-content/uploads/fusion-styles/a3e8d00aa0f8636ae6dbd7102f892a89.min.css?ver=5.0.10' type='text/css' media='all' />
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.0.10'></script>
<link rel='https://api.w.org/' href='https://www.tasteradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tasteradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tasteradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.10" />
<link rel='shortlink' href='https://www.tasteradio.com/?p=134514' />
<meta property="fb:app_id" content="803254613186890"/>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	</head>

<body class="post-template-default single single-post postid-134514 single-format-standard tasteradio-post fusion-image-hovers fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header fusion-disable-outline mobile-logo-pos-center layout-wide-mode side-header side-header-left menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KWHCTKM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
			<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
							
<div id="side-header-sticky"></div>
<div id="side-header" class="clearfix fusion-mobile-menu-design-modern fusion-sticky-logo-1 fusion-mobile-logo-1 fusion-sticky-menu-">
	<div class="side-header-wrapper">
								<div class="side-header-content fusion-logo-center fusion-mobile-logo-1">
				<div class="fusion-logo" data-margin-top="65px" data-margin-bottom="65px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://www.tasteradio.com/" >

						<!-- standard logo -->
			<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/03204823/TasteRadio_logo_stacked.png" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/03204823/TasteRadio_logo_stacked.png 1x" width="" height="" alt="Taste Radio Logo" retina_logo_url="" class="fusion-standard-logo" />

											<!-- mobile logo -->
				<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/04171829/TasteRadio_alt-logo.png" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/11/04171829/TasteRadio_alt-logo.png 1x" width="" height="" alt="Taste Radio Logo" retina_logo_url="" class="fusion-mobile-logo" />
			
					</a>
		</div>		</div>
		<div class="fusion-main-menu-container fusion-logo-menu-center">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-cafe-main-menu" class="fusion-menu"><li  id="menu-item-21"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-21"  data-item-id="21"><a  href="https://www.tasteradio.com/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">HOME</span></a></li><li  id="menu-item-130523"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130523"  data-item-id="130523"><a  href="/episodes" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">EPISODES</span></a></li><li  id="menu-item-131963"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131963"  data-item-id="131963"><a  href="/insider" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">INSIDER EPISODES</span></a></li><li  id="menu-item-20"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"  data-item-id="20"><a  href="https://www.tasteradio.com/about-us/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">ABOUT</span></a></li><li  id="menu-item-130645"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130645"  data-item-id="130645"><a  href="/pitch" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">PITCH US</span></a></li><li  id="menu-item-130633"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130633"  data-item-id="130633"><a  href="/schedule" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">UPCOMING SCHEDULE</span></a></li><li  id="menu-item-130451"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130451"  data-item-id="130451"><a  title="Sponsor" href="https://mediakit.bevnet.com/tasteradio/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">SPONSOR</span></a></li><li  id="menu-item-868"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868"  data-item-id="868"><a  href="https://www.tasteradio.com/contact/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">CONTACT</span></a></li></ul></nav>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
	
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-center" aria-label="Main Menu Mobile"></nav>

		</div>

		
								
			<div class="side-header-content side-header-content-1-2">
													<div class="side-header-content-2 fusion-clearfix">
					<div class="side-header-content-2 fusion-clearfix"><div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-spotify" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://open.spotify.com/show/1UZRDrusWv8hPKuNgVAz0Q?si=htEsJRbXQs2U4jpzlwRodg" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Spotify" data-toggle="tooltip" title="" data-original-title="Spotify"><span class="screen-reader-text">Spotify</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-music" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://itunes.apple.com/us/podcast/taste-radio/id1109466665?mt=2" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="" data-toggle="tooltip" title="" data-original-title="iTunes"><span class="screen-reader-text">iTunes</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-facebook" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="https://www.facebook.com/bevnettasteradio" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="" data-original-title="Facebook"><span class="screen-reader-text">Facebook</span></a><a class="fusion-social-network-icon fusion-tooltip fa fontawesome-icon fa-instagram" style="color:#5d646b;background-color:#3b4045;border-color:#3b4045;border-radius:50%;" href="http://www.instagram.com/bevnettasteradio" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="" data-original-title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div></div>					</div>
							</div>
		
		
					</div>
	<style>
	.side-header-styling-wrapper > div {
		display: none !important;
	}

	.side-header-styling-wrapper .side-header-background-image,
	.side-header-styling-wrapper .side-header-background-color,
	.side-header-styling-wrapper .side-header-border {
		display: block !important;
	}
	</style>
	<div class="side-header-styling-wrapper" style="overflow:hidden;">
		<div class="side-header-background-image"></div>
		<div class="side-header-background-color"></div>
		<div class="side-header-border"></div>
	</div>
</div>

		
		
		<div id="sliders-container">
					</div>
				
		
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-center">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																									<h2 class="tr-post-title-episode">Taste Radio Insider Episode 92</h2>
																<h1 class="entry-title tr-post-title">Why This Retailer Loves Your Brand… And Why It Might Not</h1>
										
											<h1 class="tr-post-title-notes">+ Emily Kanter, Cambridge Naturals</h1>
										
									
													
			</div>

			
		</div>
	</div>
</div>
				
		<div class="tr-episodenav">

	
	
			
	
	
					<div class="tr-episodenav-prev">
			<a href="https://www.tasteradio.com/episodes/2020/taste-radio-ep-220-is-this-the-next-billion-dollar-brand-its-starting-to-look-like-one/">Episode 220</a>
						</div>
			
	
</div>	
		<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
		
					<article id="post-134514" class="post post-134514 type-post status-publish format-standard has-post-thumbnail hentry category-insider">
										<span class="entry-title" style="display: none;">Taste Radio Insider Ep. 92: Why This Retailer Might Love Your Brand… And Why It Might Not</span>
			
										
						<div class="post-content">
				
<div class="fusion-clearfix"></div>
	
	
	<div class="post-meta">
      <span class="post-author pre">
		
		Posted by <a href="https://www.tasteradio.com/author/ray-latif/" title="Posts by Ray Latif" class="author url fn" rel="author">Ray Latif</a>	
	  </span> 
	  
	  <span class="post-date"> | <time class="updated" datetime="2020-07-3" pubdate>July 3, 2020 at 9:30 am</time></span>
    </div>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_medium_gray swp_other_medium_gray swp_individual_light_gray scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Taste+Radio+Insider+Ep.+91%3A+Why+This+Retailer+Might+Love+Your+Brand%E2%80%A6+And+Why+It+Might+Not+%40CambNaturals+%23podcast&url=https%3A%2F%2Fwww.tasteradio.com%2Finsider%2F2020%2Ftaste-radio-insider-ep-92-why-this-retailer-might-love-your-brand-and-why-it-might-not%2F" data-link="https://twitter.com/intent/tweet?text=Taste+Radio+Insider+Ep.+91%3A+Why+This+Retailer+Might+Love+Your+Brand%E2%80%A6+And+Why+It+Might+Not+%40CambNaturals+%23podcast&url=https%3A%2F%2Fwww.tasteradio.com%2Finsider%2F2020%2Ftaste-radio-insider-ep-92-why-this-retailer-might-love-your-brand-and-why-it-might-not%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.tasteradio.com%2Finsider%2F2020%2Ftaste-radio-insider-ep-92-why-this-retailer-might-love-your-brand-and-why-it-might-not%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.tasteradio.com%2Finsider%2F2020%2Ftaste-radio-insider-ep-92-why-this-retailer-might-love-your-brand-and-why-it-might-not%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tasteradio.com%2Finsider%2F2020%2Ftaste-radio-insider-ep-92-why-this-retailer-might-love-your-brand-and-why-it-might-not%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.tasteradio.com%2Finsider%2F2020%2Ftaste-radio-insider-ep-92-why-this-retailer-might-love-your-brand-and-why-it-might-not%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tasteradio.com%2Finsider%2F2020%2Ftaste-radio-insider-ep-92-why-this-retailer-might-love-your-brand-and-why-it-might-not%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.tasteradio.com%2Finsider%2F2020%2Ftaste-radio-insider-ep-92-why-this-retailer-might-love-your-brand-and-why-it-might-not%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Taste%20Radio%20Insider%20Ep.%2092%3A%20Why%20This%20Retailer%20Might%20Love%20Your%20Brand%E2%80%A6%20And%20Why%20It%20Might%20Not&body=Emily%20Kanter%2C%20co-owner%20and%20CEO%20of%20Boston-area%20natural%20products%20retailer%20Cambridge%20Naturals%20spoke%20about%20the%20history%20and%20evolution%20of%20the%20retailer%20and%20the%20factors%20that%20determine%20its%20unique%20product%20selection.%20She%20also%20discussed%20how%20she%20develops%20relationships%20with%20brand%20owners%2C%20evaluates%20emerging%20trends%20and%20why%20Cambridge%20Naturals%20was%20one%20of%20the%20first%20area%20stores%20to%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fwww.tasteradio.com%2Finsider%2F2020%2Ftaste-radio-insider-ep-92-why-this-retailer-might-love-your-brand-and-why-it-might-not%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="tr-post-imagecarousel"><div class="tr-logocell"><img class="" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02142406/TR-Insider_Ep-92_LinkedIn.jpg" alt="about-1" ></div><div class="tr-logocell"><img class="" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02142358/TR-Insider_Ep-92_300-1.jpg" alt="about-2" ></div><div class="tr-logocell"><img class="" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02142401/TR-Insider_Ep-92_300-2.jpg" alt="about-3" ></div><div class="tr-logocell"><img class="" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02142410/TR-Insider_Ep-92_300-3.jpg" alt="about-4" ></div></div><div class="fusion-clearfix"></div><iframe style="border: none" src="//html5-player.libsyn.com/embed/episode/id/15068942/height/90/theme/custom/autoplay/no/autonext/no/thumbnail/yes/preload/no/no_addthis/no/direction/backward/render-playlist/no/custom-color/87A93A/" height="90" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe><p><span style="font-weight: 400;">In this week’s episode, we sat down with Emily Kanter, co-owner and CEO of Boston-area natural products retailer Cambridge Naturals. A family-owned business that operates two stores focused on nutritional supplements, body care products and organic foods and beverages, Cambridge Naturals has cultivated a loyal customer base within the Boston area and has been recognized for its unique and constantly rotating product selection. </span></p>
<p><span style="font-weight: 400;">As part of our conversation, Kanter spoke about the history and evolution of the retailer and the factors that determine its selection. She also discussed how she develops relationships with brand owners and evaluates emerging trends and why Cambridge Naturals was one of the first area stores to carry CBD-infused products.</span></p>
<p><div class="fusion-title fusion-title-size-three sep-single tr-shortheading">
					<h3 class="title-heading-left" data-fontsize="30" data-lineheight="45">In this Episode</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single"></div>
					</div>
				</div></p>
<table class="shownotes">
<tbody>
<tr>
<td><img class="aligncenter size-medium wp-image-134515" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02144048/Odwalla-300x300.jpg" alt="" width="300" height="300" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02144048/Odwalla-66x66.jpg 66w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02144048/Odwalla-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02144048/Odwalla-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02144048/Odwalla-200x200.jpg 200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02144048/Odwalla-300x300.jpg 300w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02144048/Odwalla-400x400.jpg 400w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02144048/Odwalla-600x600.jpg 600w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02144048/Odwalla.jpg 680w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="aligncenter size-medium wp-image-134515" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02144048/Odwalla-300x300.jpg" alt="" width="300" height="300" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02144048/Odwalla-66x66.jpg 66w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02144048/Odwalla-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02144048/Odwalla-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02144048/Odwalla-200x200.jpg 200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02144048/Odwalla-300x300.jpg 300w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02144048/Odwalla-400x400.jpg 400w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02144048/Odwalla-600x600.jpg 600w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02144048/Odwalla.jpg 680w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></td>
<td><b>0:38: Naturally, We Talked About Erewhon, Elevator Talk, Carlton and Odwalla &#8212;</b><span style="font-weight: 400;"> The hosts chatted about their experiences shopping at Cambridge Naturals, encouraged entrepreneurs to continue sending news to </span><a href="https://www.bevnet.com/submit/news"><span style="font-weight: 400;">BevNET</span></a><span style="font-weight: 400;"> and </span><a href="https://www.nosh.com/submit/news"><span style="font-weight: 400;">NOSH</span></a><span style="font-weight: 400;"> throughout the summer and also to apply for our </span><a href="https://www.bevnet.com/elevatortalk/"><span style="font-weight: 400;">Elevator Talk Livestream</span></a><span style="font-weight: 400;"> series. Later, they chatted about </span><a href="https://www.youtube.com/watch?v=c7cfEQPKTqE"><span style="font-weight: 400;">a star-making turn</span></a><span style="font-weight: 400;"> for actor Alfonso Ribeiro, Mike’s strange database of 80’s trivia and reflected on the recent decision by the </span><a href="https://www.bevnet.com/news/2020/coca-cola-to-discontinue-odwalla-juice"><span style="font-weight: 400;">Coca-Cola Co. to discontinue Odwalla</span></a><span style="font-weight: 400;">.</span></td>
</tr>
<tr>
<td><img class="aligncenter size-full wp-image-134509" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02142358/TR-Insider_Ep-92_300-1.jpg" alt="" width="300" height="300" data-lazy-srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02142358/TR-Insider_Ep-92_300-1-66x66.jpg 66w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02142358/TR-Insider_Ep-92_300-1-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02142358/TR-Insider_Ep-92_300-1-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02142358/TR-Insider_Ep-92_300-1-200x200.jpg 200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02142358/TR-Insider_Ep-92_300-1.jpg 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="aligncenter size-full wp-image-134509" src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02142358/TR-Insider_Ep-92_300-1.jpg" alt="" width="300" height="300" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02142358/TR-Insider_Ep-92_300-1-66x66.jpg 66w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02142358/TR-Insider_Ep-92_300-1-75x75.jpg 75w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02142358/TR-Insider_Ep-92_300-1-150x150.jpg 150w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02142358/TR-Insider_Ep-92_300-1-200x200.jpg 200w, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/07/02142358/TR-Insider_Ep-92_300-1.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></td>
<td><b>11:48: Interview: Emily Kanter, Co-Owner/CEO, Cambridge Naturals &#8212; </b><span style="font-weight: 400;">Taste Radio editor Ray Latif spoke with Kanter about the recent reopening of Cambridge Naturals’ locations for in-store shopping, her decision to take the reins of her family’s business six years ago, why the retailer stopped selling groceries in the 1990’s and why it resumed a few years later. She also explained what she looks for in a brand’s backstory and what would make her less inclined to stock a new product, why Cambridge Naturals is consistently rotating its selection and why the company tries to be on “the cutting edge, but not bleeding edge” of emerging trends. Later, she expressed optimism that the FDA would provide concrete guidance about CBD-infused foods and beverages and how entrepreneurs interested in partnering with  the retailer can connect with her team.</span></td>
</tr>
</tbody>
</table>
<p><div class="fusion-title fusion-title-size-three sep-single tr-shortheading">
					<h3 class="title-heading-left" data-fontsize="30" data-lineheight="45">Also Mentioned</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single"></div>
					</div>
				</div></p>
<p><a href="https://www.odwalla.com/"><span style="font-weight: 400;">Odwalla</span></a><span style="font-weight: 400;">, </span><a href="https://www.pepsi.com/"><span style="font-weight: 400;">Pepsi</span></a><span style="font-weight: 400;">, </span><a href="https://www.califiafarms.com/"><span style="font-weight: 400;">Califia Farms</span></a><span style="font-weight: 400;">, </span><a href="https://www.nakedjuice.com/"><span style="font-weight: 400;">Naked Juice</span></a><span style="font-weight: 400;">, </span><a href="https://www.patagonia.com/home/"><span style="font-weight: 400;">Patagonia</span></a><span style="font-weight: 400;">, </span><a href="https://thecoconutcult.com/"><span style="font-weight: 400;">The Coconut Cult</span></a><span style="font-weight: 400;">, </span><a href="https://gtslivingfoods.com/"><span style="font-weight: 400;">GT’s Kombucha</span></a><span style="font-weight: 400;">, </span><a href="https://livewaku.com/"><span style="font-weight: 400;">Waku</span></a><span style="font-weight: 400;"> </span></p>
<section class="related-posts single-related-posts"><div class="fusion-title fusion-title-size-three sep-single" style="margin-top:0px;margin-bottom:10px;margin-top: 20px">
					<h3 class="title-heading-left">
						Listener Comments				</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single"></div>
					</div>
				</div></section><div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-92-why-this-retailer-might-love-your-brand-and-why-it-might-not/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>							</div>

												<span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://www.tasteradio.com/author/ray-latif/" title="Posts by Ray Latif" rel="author">Ray Latif</a></span></span><span class="updated rich-snippet-hidden">2020-07-02T19:45:22+00:00</span>																								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-single sep-solid" style="margin-top:0px;margin-bottom:20px;">
					<h3 class="title-heading-left">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-single sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="fixed" data-metacontent="yes" data-autoplay="yes" data-touchscroll="yes" data-columns="4" data-itemmargin="15px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="1">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																		<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/06/26131346/TR-Insider_Ep-91_LinkedIn.jpg" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/06/26131346/TR-Insider_Ep-91_LinkedIn.jpg 1x, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/06/26131346/TR-Insider_Ep-91_LinkedIn.jpg 2x" width="500" height="383" alt="Taste Radio Insider Ep. 91: How Best In Class Brands Win At Whole Foods And Beyond" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/06/26131346/TR-Insider_Ep-91_LinkedIn.jpg" data-id="134484" data-rel="iLightbox[gallery]" data-title="TR-Insider_Ep-91_LinkedIn" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-91-how-best-in-class-brands-win-at-whole-foods-and-beyond/" aria-label="Taste Radio Insider Ep. 91: How Best In Class Brands Win At Whole Foods And Beyond"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode 91<br />
									<a href="https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-91-how-best-in-class-brands-win-at-whole-foods-and-beyond/"_self>How Best In Class Brands Win At Whole Foods And Beyond</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 26th, 2020</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-91-how-best-in-class-brands-win-at-whole-foods-and-beyond/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/06/19115223/TR-Insider_Ep-90_LinkedIn.jpg" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/06/19115223/TR-Insider_Ep-90_LinkedIn.jpg 1x, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/06/19115223/TR-Insider_Ep-90_LinkedIn.jpg 2x" width="500" height="383" alt="Taste Radio Insider Ep. 90: It Takes A Certain ‘Touch’ To Make Distributors Love You" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/06/19115223/TR-Insider_Ep-90_LinkedIn.jpg" data-id="134468" data-rel="iLightbox[gallery]" data-title="TR-Insider_Ep-90_LinkedIn" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-90-it-takes-a-certain-touch-to-make-distributors-love-you/" aria-label="Taste Radio Insider Ep. 90: It Takes A Certain ‘Touch’ To Make Distributors Love You"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode 90<br />
									<a href="https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-90-it-takes-a-certain-touch-to-make-distributors-love-you/"_self>It Takes A Certain ‘Touch’ To Make Distributors Love You</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 19th, 2020</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-90-it-takes-a-certain-touch-to-make-distributors-love-you/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/06/12122221/TR-Insider_Ep-89_LinkedIn.jpg" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/06/12122221/TR-Insider_Ep-89_LinkedIn.jpg 1x, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/06/12122221/TR-Insider_Ep-89_LinkedIn.jpg 2x" width="500" height="383" alt="Taste Radio Insider Ep. 89: Why ‘Constant Improvement’ Is The Mantra For This Top-Selling Brand On Amazon" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/06/12122221/TR-Insider_Ep-89_LinkedIn.jpg" data-id="134450" data-rel="iLightbox[gallery]" data-title="TR-Insider_Ep-89_LinkedIn" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-89-why-constant-improvement-is-the-mantra-for-this-top-selling-brand-on-amazon/" aria-label="Taste Radio Insider Ep. 89: Why ‘Constant Improvement’ Is The Mantra For This Top-Selling Brand On Amazon"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode 89<br />
									<a href="https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-89-why-constant-improvement-is-the-mantra-for-this-top-selling-brand-on-amazon/"_self>Why ‘Constant Improvement’ Is The Mantra For This Top-Selling Brand On Amazon</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 12th, 2020</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-89-why-constant-improvement-is-the-mantra-for-this-top-selling-brand-on-amazon/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/06/05120012/TR-Insider_Ep-88_Linkedin.jpg" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/06/05120012/TR-Insider_Ep-88_Linkedin.jpg 1x, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/06/05120012/TR-Insider_Ep-88_Linkedin.jpg 2x" width="500" height="383" alt="Taste Radio Insider Ep. 88: Why Getting This Right Is ‘Freaking Crucial’ To Success" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/06/05120012/TR-Insider_Ep-88_Linkedin.jpg" data-id="134428" data-rel="iLightbox[gallery]" data-title="TR-Insider_Ep-88_Linkedin" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-88-why-getting-this-right-is-freaking-crucial-to-success/" aria-label="Taste Radio Insider Ep. 88: Why Getting This Right Is ‘Freaking Crucial’ To Success"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode 88<br />
									<a href="https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-88-why-getting-this-right-is-freaking-crucial-to-success/"_self>Why Getting This Right Is ‘Freaking Crucial’ To Success</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 5th, 2020</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-88-why-getting-this-right-is-freaking-crucial-to-success/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/05/29130250/TR-Insider_Ep-87_LinkedIn.jpg" srcset="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/05/29130250/TR-Insider_Ep-87_LinkedIn.jpg 1x, https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/05/29130250/TR-Insider_Ep-87_LinkedIn.jpg 2x" width="500" height="383" alt="Taste Radio Insider Ep. 87: Winning Over Investors Is Step One. Step Two Is About This." />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

										
														
								
								
																		<a class="fusion-rollover-gallery" href="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2020/05/29130250/TR-Insider_Ep-87_LinkedIn.jpg" data-id="134400" data-rel="iLightbox[gallery]" data-title="TR-Insider_Ep-87_LinkedIn" data-caption="">
						Gallery					</a>
														
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-87-winning-over-investors-is-step-one-step-two-is-about-this/" aria-label="Taste Radio Insider Ep. 87: Winning Over Investors Is Step One. Step Two Is About This."></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title" style="font-weight: bold">
									Episode 87<br />
									<a href="https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-87-winning-over-investors-is-step-one-step-two-is-about-this/"_self>Winning Over Investors Is Step One. Step Two Is About This.</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 29th, 2020</span>

									<!--										<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-87-winning-over-investors-is-step-one-step-two-is-about-this/#respond">0 Comments</a></span>
									-->
								</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																	</article>
		</section>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
					
	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		© Copyright 2016 - <script>document.write(new Date().getFullYear());</script>   |   <a href='https://www.bevnet.com' target='_blank'>BevNET.com,
 Inc.</a>   |   All Rights Reserved   	</div>
</div>
<div class="fusion-social-links-footer"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper" style="float: right; position: relative"><a href="https://www.bevnet.com" target="_blank"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/12/11102738/TRfooter_BevNET_light.png" style="height: 20px; margin-right: 10px; vertical-align: bottom"></a><a href="https://www.nosh.com" target="_blank"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/12/11143619/TRfooter_NOSH_light2.png" style="height: 35px; margin-right: 10px; vertical-align: bottom"></a><a href="https://www.brewbound.com" target="_blank"><img src="https://dg6qn11ynnp6a.cloudfront.net/wp-content-tr/uploads/2017/12/11102735/TRfooter_Brewbound_light.png" style="height: 20px; margin-right: 0px; vertical-align: bottom"></a></div></div></div>
			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=803254613186890&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.tasteradio.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script type="text/javascript">
			document.addEventListener("DOMContentLoaded", function() {
				var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0;
				if (swpButtonsExist) {
					swp_admin_ajax = "https://www.tasteradio.com/wp-admin/admin-ajax.php";
					swp_post_id=134514;
					swp_post_url= "https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-92-why-this-retailer-might-love-your-brand-and-why-it-might-not/";
					swp_post_recovery_url = "";
					socialWarfare.fetchFacebookShares();
				}
			});
			</script>
		<link rel='stylesheet' id='dashicons-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-includes/css/dashicons.min.css?ver=5.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/thickbox/thickbox.css?ver=5.0.10' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tasteradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.5.3","filepath":"C:\\inetpub\\wwwroot\\tasteradio\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":"129ef18609ffcdc86ccdd54c49b21ee8","is_registered":true},"pro"],"post_id":"134514","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.5.3'></script>
<!--[if IE 9]>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.0.10'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-content/uploads/fusion-scripts/c42abad055273d134e6754a188514d2b.min.js'></script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.tasteradio.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1lommh56m4kzr.cloudfront.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type="text/javascript"> var swp_nonce = "ec326ce438";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-92-why-this-retailer-might-love-your-brand-and-why-it-might-not/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.tasteradio.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.tasteradio.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script>	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1593783168 -->